Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Alex Camargo

Client DNS não ativa.

Recommended Posts

Estava com alguns problemas para se conectar no site da microsoft e antivirus em geral e também no site da UOL e com certeza algum outro site porque não tentei, enfim, li um tópico aqui e dizia para desabilitar o processo Client DNS pelo services.msc, mas agora não consigo ativar mais, tenho que baixar uma atualização aqui e tá dando erro e acho que pode ser isso, alguém poderia me ensinar a habilitar?

 

Aproveitando o tópico, eu formatei meu note porque eu achava que o problema poderia estar nele e não é, chamei o tecnico da internet ele mexeu, mexeu e nada arrumou alguém sabe o que pode ser o problema? só consigo entrar no youtube que vai bem os outros sites que eu entro a layout dele fica toda errada e não aparece algumas imagens.

 

Desculpa qualquer coisa, é meu primeiro tópico aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente não entendi, a formatação ocorreu antes ou após o problema com o serviço Client DNS? Qual sua prestadora e marca e modelo do modem e/ou roteador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, ciro-mota disse:

    Sinceramente não entendi, a formatação ocorreu antes ou após o problema com o serviço Client DNS? Qual sua prestadora e marca e modelo do modem e/ou roteador?

     

    Então eu tava com o problema de não conseguir entrar no site da Microsoft e alguns anti virus, então eu formatei o Note achando que era problema nele e não era, porque mesmo depois de formatado continuou sem entrar nesses sites, ai eu entrei aqui no fórum e li um tópico e dizia pra desabilitar o Client DNS e parar o serviço, eu fiz isso só que agora eu não consigo ativar mais. Fica assim e não aparece pra iniciar nem nada.

    https://i.imgur.com/B3TNt8W.png

     

    Vish cara, te informar modem, modelo eu não sei, eu sou leigo demais nesse negócio. tipo, eu desativei o client dns e entrou de boa no site da microsoft, só que agora não tá entrando mais, mesmo com o client dns desativado entendeu? e as paginas que eu entro estão com a Layout errada, tá faltando imagem e tal, aqui no fórum mesmo tá bem ruim de usar, mal aparece as coisas.

     

    Desculpa a falta de informação, é que eu sou burro nesses negócios.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Clique com o botão direito no ícone do Windows na barra de tarefas, em seguida clique em Prompt de Comando (Admin). Cole as linhas abaixo uma por vez, pressionando Enter ao final:

     

    REG add "HKLM\SYSTEM\CurrentControlSet\services\Dnscache" /v Start /t REG_DWORD /d 2 /f

     

    net start Dhcp

     

    Verifique se o serviço é reiniciado.

    Contate o seu provedor a respeito do problema de abertura das páginas, já que não sabe/pode informar sobre os equipamentos.

    Editado por ciro-mota

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, ciro-mota disse:

    Clique com o botão direito no ícone do Windows na barra de tarefas, em seguida clique em Prompt de Comando (Admin). Cole as linhas abaixo uma por vez, pressionando Enter ao final:

     

    REG add "HKLM\SYSTEM\CurrentControlSet\services\Dnscache" /v Start /t REG_DWORD /d 2 /f

     

    net start Dhcp

     

    Verifique se o serviço é reiniciado.

    Contate o seu provedor a respeito do problema de abertura das páginas, já que não sabe/pode informar sobre os equipamentos.

    É agora aparece que está em execução, mas mesmo assim não da pra iniciar, continuar e etc, tá a mesma coisa na imagem acima que eu mostrei.

     

    O "Técnico" veio em casa e nem ele sabe o problema, tô quebrando a cabeça com isso, não da pra fazer download em lugar nenhum  e só algumas paginas estão abrindo. passei tudo quanto é antivirus e antimalwares aqui e não encontrou nada, tem algum a sugerir pra eu passar aqui pra ver se não é algum vírus?

     

    Obrigado pela atenção que você está dando.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×