Ir ao conteúdo
  • Cadastre-se
VitinhoPray

RESOLVIDO Meu Teclado funciona mas nao acende os leds

Recommended Posts

Meu teclado é um blackwidow croma v2, eu consigo usar o teclado normalmente mas os leds nao acendem.

Eu sei que os leds funcionam pois no pc do meu amigo ele liga mas no meu nao.

E o razer synapse nao reconhece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitinhoPray Seja bem vindo ao Clube do Hardware.

 

Você já tentou instalar os drivers?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode estar utilizando ferramentas como o Driver Booster que baixar os drivers automaticamente ou indo no site da fabricante do seu teclado (Razer) e instalando os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, H3yF3n1x disse:

Você pode estar utilizando ferramentas como o Driver Booster que baixar os drivers automaticamente ou indo no site da fabricante do seu teclado (Razer) e instalando os drivers.

voce fala so synapse? ou o que mais especificadamente?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@VitinhoPray  Reinstala o Synapse, e veja se resolveu o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×