Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Breaker

Instalar Windows em SSD e HD

Recommended Posts

Pessoal,

 

Estou com o Windows 10 no HD e vou instalar agora o Windows 10 no SSD, porém só quero formatar o HD depois que o Windows já estiver instalado no SSD.

Há algum problema em fazer dessa forma e ficar com 2 Windows ao mesmo tempo? Ambos serão reconhecidos e eu terei a possibilidade de escolher ao ligar?

Não consegui alterar a ordem de boot na bios do meu notebook (Samsung).

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem precisa reinstalar nada, basta clonar sua instalação atual para o SSD. Se não conseguir alterar a ordem de boot de forma alguma, pode até deixar em dual boot pelo HD mesmo e depois retirar a entrada do HD, ficando apenas a do SSD. Só não vai poder remover esse HD no futuro (até pode, mas precisará ajeitar o boot).

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Walter C. Catelan disse:

Só não vai poder remover esse HD no futuro

A ideia é formatar o HD depois, não vou ficar com 2 Windows.

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode formatar perfeitamente as partições que não sejam de boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está uma grande dor de cabeça.

 

Já estava com o SSD no caddy, sendo reconhecido normalmente pelo Windows 10 instalado no HD. Ao tentar instalar o Win10 no SSD via pendrive, não consegui acessar a BIOS/setup (Notebook Samsung) e o pendrive não era reconhecido.

 

Achei melhor abrir o notebook para substituir o HD pelo SSD, assim poderia iniciar o notebook só com o SSD. Até aí ok. Finalmente consegui acessar a Bios. Mas foi outra luta para dar boot pelo pendrive. Aparentemente apenas o SSD estava sendo reconhecido. Desabilitei o boot seguro e a inicialização rápida (não sei qual dos 2 resolveu), mas a instalação começou.

 

Instalei o Win10  no SSD, ativei, fiz as configurações iniciais, algumas atualizações, desliguei e coloquei o caddy com o HD. O notebook iniciou pelo SSD e reconheceu outras 2 partições (do HD), uma do SO e outra de arquivos. Comecei a copiar alguns arquivos e do nada as 2 partições sumiram. Reiniciei e voltou novamente. Mais uma vez sumiram as partições. Reiniciei e tentei formatar a partição do SO pelo Gerenciador de disco, começou e falhou pois as partições novamente sumiram. Quando iniciei novamente, o Windows fez reparação(?!), concluiu e iniciou normalmente pelo SSD. A partir daí, algumas vezes que eu reinicio, o outro HD é reconhecido e depois some, outras ele nem é reconhecido.

 

Tentei voltar as configurações originais da Bios (boot seguro e inicialização rápida), tive vários erros, tentei um ativo e outro não, não adiantou, desativei ambos novamente. Da forma que está, não consigo usar o HD como repositório de arquivos e programas, que sempre foi minha intenção. Como devo proceder agora?

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro de tudo: esse adaptador está realmente bem conectado?

Já copiou todos os seus arquivos?

Limpe, converta (se for o caso), particione e formate novamente, tudo pelo DISKPART.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A dor de cabeça virou enxaqueca.

 

Quando o SSD estava no caddy, funcionou normalmente. E não tem nada danificado aparentemente. Só com o HD está assim.

 

Testei o HD no meu dock station, funcionou normalmente. Inclusive formatei e excluí a partição que era o C: do HD. Agora tenho só a partição de arquivos e umas 5 outras partições pequenas que a samsung tinha criado e não consegui apagar (acho que tem muitas limitações quando abro via USB).

 

De toda forma, coloquei o HD de volta no caddy e parou de funcionar novamente. Reconhece quando liga, 1 minuto depois some.
Como ele não fica tempo o suficiente, não consigo nem tentar reparticionar ele.

 

Tentei com o Windows 10 no pendrive, mas ele novamente não reconhece ao ligar. Fora a guerra que foi para abrir a BIOS de novo. :rezando:

 

Vou ter que abrir novamente o notebook, tirar o SSD, colocar somente o HD (agora sem SO) e usar o windows no pendrive para formatar todo o disco e reparticionar? É isso mesmo?! :mad:

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, isso deve ser mal contato. Seja zerado ou não um disco não fica aparecendo e sumindo assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Via diskpart você consegue eliminar as partições do HD, mesmo conectado via USB.

 

diskpart

list disk

select disk x (número referente ao HD, observe bem a tela para não ser confundido com o SSD).

clean

 

Depois vá no Gerenciador de Discos -> Novo Volume -> siga o assistente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para eliminar uma das possibilidades, peguei outro HD de notebook e usei no caddy. Está funcionando normalmente. Já tem 40 minutos que está sendo reconhecido. Formatei, excluí e criei partições, copiei arquivos.

 

Ou seja, o problema não está no HD, nem no caddy ou nas conexões. :rezando:

 

6 horas atrás, ciro-mota disse:

Via diskpart você consegue eliminar as partições do HD, mesmo conectado via USB.

Tentarei isso, @ciro-mota

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/02/2018 às 15:17, ciro-mota disse:

select disk x (número referente ao HD, observe bem a tela para não ser confundido com o SSD).

clean

Usei o Diskpart, formatei volumes, partições, mas não resolveu. Tentei "desocultar" as partições de sistema, usando SET ID, mas o comando era negado.

image.png.0c044efee3b0666506cbc0d0a2951e58.png

Ainda não usei o "clean" porque afeta todo o disco e pra isso precisarei de um backup recente da partição de arquivos (F) que tenho nesse HD.

 

Também tenho espaço não alocado que não aparece no Diskpart, e pelo gerenciador não consigo usar.

image.png.e1f63e0adc3fc76db36fdf58ab157d7e.png

 

Em 09/02/2018 às 15:35, ciro-mota disse:

Por todo o seu relato, o problema parece ser o caddy ou na conexão que foi feita anteriormente. De qualquer forma, rode este programa e veja como está o HD

Não consegui usar o CrystalDiskInfo com o HD via USB. Não reconhece.

Obs: O HD que coloquei no caddy segue funcionando até hoje, e meu HD, do caso acima, segue funcionando normalmente via dock station.

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma coisa é instalar seu Windows no SSD, certo? Então, resolva isso primeiro. Depois que copiar seus arquivos dá-se um jeito de limpar o HD, mas terá que ser via CLEAN mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Breaker disse:

Não consegui usar o CrystalDiskInfo com o HD via USB. Não reconhece.

Obs: O HD que coloquei no caddy segue funcionando até hoje, e meu HD, do caso acima, segue funcionando normalmente via dock station.

 

Att,

 

Engraçado, costumo fazer muito isso e no meu caso, até hoje, todos os HDs foram reconhecidos. :o

 

O jeito ai é backup e tentar o comando Clean mesmo e por fim verificar a conexão no notebook.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Walter C. Catelan disse:

Uma coisa é instalar seu Windows no SSD, certo? Então, resolva isso primeiro. Depois que copiar seus arquivos dá-se um jeito de limpar o HD, mas terá que ser via CLEAN mesmo.

O Windows está no SSD, inclusive estou usando ele. Como você achou que estava, se o HD com Windows estou usando no dock station e formatando as partições? :atirador:

A parte de copiar os arquivos foi justamente o problema. Tudo isso que você falou eu comentei aqui, inclusive a problemática toda gira em torno disso. :lol:

Veja:

Em 05/02/2018 às 00:45, Breaker disse:

Instalei o Win10  no SSD, ativei, fiz as configurações iniciais, algumas atualizações, desliguei e coloquei o caddy com o HD. O notebook iniciou pelo SSD e reconheceu outras 2 partições (do HD), uma do SO e outra de arquivos. Comecei a copiar alguns arquivos e do nada as 2 partições sumiram.

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

KKK, então vai... as partições de sistema nem precisa se preocupar. As de dados sumiram? Consegue enxergar pelo prompt ou diskpart?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ciro-mota disse:

Engraçado, costumo fazer muito isso e no meu caso, até hoje, todos os HDs foram reconhecidos.

Via USB? Estranho. Tenho que fazer algo específico pra reconhecer ele? Alguma configuração?

Como faço o backup em partes, vou tentar de novo daqui a pouco.

 

Att,

adicionado 31 minutos depois
2 minutos atrás, Walter C. Catelan disse:

KKK, então vai... as partições de sistema nem precisa se preocupar. As de dados sumiram? Consegue enxergar pelo prompt ou diskpart?

Vou resumir.

Enxergo tudo de qualquer jeito. Via caddy, no notebook que coloquei o SSD, as partições do HD somem em alguns segundos. Só voltam a aparecer após reiniciar. Quando uso o HD via USB, ele é reconhecido normalmente e uso por horas sem problemas.

Para mitigar a possibilidade de problema com o caddy e a conexão que ele usa (que era do DVD), coloquei um HD antigo lá, mas este está sendo reconhecido normalmente e a partição não some. A única diferença é que esse HD antigo não tem partições de sistema.

 

Nunca ouvi falar isso, de um HD com partições de sistema ser reconhecido e depois sumir, mas como ninguém aqui teve outra ideia melhor, vou seguir com o backup para formatar todo o HD.

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Breaker disse:

Vou resumir.

Enxergo tudo de qualquer jeito. Via caddy, no notebook que coloquei o SSD, as partições do HD somem em alguns segundos. Só voltam a aparecer após reiniciar. Quando uso o HD via USB, ele é reconhecido normalmente e uso por horas sem problemas.

 

Por isso mesmo que eu disse antes: termine seu backup e pika a mula (limpa completamente) esse HD.

ABS

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2018 às 15:33, Breaker disse:

Via USB? Estranho. Tenho que fazer algo específico pra reconhecer ele? Alguma configuração?

 

Não, todas as vezes que precisei, foi reconhecimento automático e só. O adaptador utilizado foi um destes, que creio não ser muito diferente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2018 às 15:27, ciro-mota disse:

O jeito ai é backup e tentar o comando Clean mesmo e por fim verificar a conexão no notebook.

Fiz o backup. Usei o clean. Reformatei. Coloquei uma parte dos arquivos de volta nele. Tudo ok.

 

Agora vou usar ele feliz no notebook? Não. Quando coloquei e liguei, o Windows reconheceu, e pouco depois sumiu.

 

O que pode ser? Alguma configuração na Bios?

A saga continua. :(

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites
39 minutos atrás, ciro-mota disse:

Meu voto é para o caddy.

Poxa. Fiquei usando um HD com bad blocks durante 2 semanas no caddy. Funcionou perfeito. O próprio SSD também usei no caddy.

Pode ser o conector do HD, ao invés do caddy? Porque só usei ele via USB depois disso, no dock station.

 

Att,

Compartilhar este post


Link para o post
Compartilhar em outros sites

O conector do HD tende a ser mais robusto do que o conector do caddy (fêmea) e o conector (fêmea) do notebook, por isso o motivo do meu voto para o caddy. Mas também temos o conector do notebook. Uma possível folga seria na parte fêmea do conector.

 

É desmontar tudo e rever.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×