Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rhtsouza

Alimentação Portátil para Amplificador 9V

Recommended Posts

Só complementando, qual de fato a diferença entre colocar o plugue manualmente (sem encostar na fiação) e o botão liga/desliga? Somente a velocidade da inserção?? O interruptor não criaria também a faísca?

adicionado 24 minutos depois

Como o espaço ficou apertado fixei as placas com 1mm de distância. Tem algum problema nisso? Falo das xl6009.

Editado por rhtsouza

Compartilhar este post


Link para o post
Compartilhar em outros sites

Porque um step down and up se a bateria mesmo descarregada sempre estará acima dos 9v que preciso?

Essa eu não entendi, mesmo. Só espero que a válvula do módulo mantenha os 9,03V que configurei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se colocar o interruptor o único efeito é que a faisca que vê vai ficar escondida nos contatos do interruptor. A questão é: Quando está colocando o plug (momentos antes) seu carregador está com a saída máxima de tensão acumulada no capacitor de saída. Ao plugar, a tensão cai ao nível atual da bateria, há uma descarga de corrente do capacitor de vários amperes por um breve momento, é a sua faísca. Dá para viver com isso.

9 horas atrás, aphawk disse:

Pode sim carregar enquanto está tudo ligado, mas talvez aconteça de ter algum zumbido ou ronco quando estiver carregando. Tudo depende do seu carregador....

Como disse o Paulo, depende do carregador, do quanto o conversor Sepic consegue limpar tais roncos e da sensibilidade dos seus amplificadores e pedais a ruídos de fonte. Ligue o carregador enquanto toca sem medo de ser feliz, o pior que pode acontecer é aparecer o tal ronco, mas não estragará seus pedais, amplificador ou guitarra.

adicionado 6 minutos depois
3 horas atrás, rhtsouza disse:

Porque um step down and up se a bateria mesmo descarregada sempre estará acima dos 9v que preciso?

Essa eu não entendi, mesmo. Só espero que a válvula do módulo mantenha os 9,03V que configurei.

Isso já foi dito antes, mas vou repetir: um step down (bulk) necessita de 2V ou mais de tensão de entrada acima da de saída. A tensão de bateria arreia na medida em que é consumida, o funcionamento ficaria muito crítico, podendo até mesmo provocar falhas momentâneas nos pedais e amplificador. Se a diferença entre a entrada e saída fosse maior, então seria um step down (mais barato).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, rhtsouza disse:

Ou seja, não corro o risco de danificar a bateria ou o serpic em função destas faíscas eventuais?

 

Corre o risco de danificar o Serpic, eu diria que o risco é proporcional ao tamanho da faísca kkkkkk !

 

Na prática, eu nunca vi uma pequena faisca danificar alguma coisa. Mas na teoria, existe o risco sim.

Se não tem como colocar um pequeno interruptor, deixe sem. Acontecer alguma coisa seria muito azar.

 

Paulo

Editado por aphawk
  • Curtir 1
  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Sérgio Lembo disse:

Quando está colocando o plug (momentos antes) seu carregador está com a saída máxima de tensão acumulada no capacitor de saída. Ao plugar, a tensão cai ao nível atual da bateria, há uma descarga de corrente do capacitor de vários amperes por um breve momento

A faísca é gerada sem o carregador ligado. Inclusive isso aconteceu até mesmo ligando apenas o serpic direto na bateria, quando fui regular a tensão. É normal?

adicionado 2 minutos depois
9 horas atrás, Sérgio Lembo disse:

Como disse o Paulo, depende do carregador, do quanto o conversor Sepic consegue limpar tais roncos e da sensibilidade dos seus amplificadores e pedais a ruídos de fonte. Ligue o carregador enquanto toca sem medo de ser feliz, o pior que pode acontecer é aparecer o tal ronco, mas não estragará seus pedais, amplificador ou guitarra.

Entendi! Mas na verdade estava considerando o cenário sem o carregador, só com os componentes do kit mesmo. Mas legal saber que dá pra usar enquanto carrega, apesar da possibilidade de ruído.

Editado por rhtsouza

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só testando para saber se vai gerar ruído. A bola de cristal tá trincada e não acho nova pra vender.

  • Haha 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lendo o manual do imax vi que recomendam carga de 10% da capacidade da bateria e 12V (valor nominal da bateria) então fiquei com dúvidas pois vocês que são especialistas recomendaram 20% e 14V. Porque a discrepância?

Compartilhar este post


Link para o post
Compartilhar em outros sites

10% é para baterias automotivas (possuem placas finas) embora os carros recarreguem sem controle nenhum, por conta disso duram entre 3 e 5 anos (poderiam durar 10 anos).

Nas estacionárias, 20%.

12V é a tensão nominal. Não confunda tensão nominal com tensão de operação.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Sérgio Lembo disse:

10% é para baterias automotivas (possuem placas finas) embora os carros recarreguem sem controle nenhum, por conta disso duram entre 3 e 5 anos (poderiam durar 10 anos).

Nas estacionárias, 20%.

12V é a tensão nominal. Não confunda tensão nominal com tensão de operação.

 

E eu uso 14.4 Volts nas minhas baterias de chumbo-ácidas, mesmo configurando no Imax para baterias de 6 elementos. Corrente de 10%, mas já tive pressa e algumas vezes carreguei com 20%.

 

O firmware original do Imax deixa você informar que a bateria é de 6 elementos ( 12 V nominal ), mas ele vai usar uma tensão acima de 14V para carregar.

 

Mas como já disse antes, o processo de carga é inteligente, e vai fornecendo corrente para a bateria e deixando ela atingir a tensão estipulada.

 

Eu troquei o firmware, e hoje eu posso configurar todos os parametros de cada tipo de bateria da maneira que eu quiser.

 

Paulo

Editado por aphawk
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, aphawk disse:

Eu troquei o firmware, e hoje eu posso configurar todos os parametros de cada tipo de bateria da maneira que eu quiser.

Cara, você é um hacker de eletrodomésticos! kkkk:atirador:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, então resumindo:

10% sem pressa

20% às vezes

12V(6P) que o próprio carregador já faz o carregamento com 14V, não preciso/devo selecionar 14V(7P).

É isso?

Valeu

adicionado 2 minutos depois

Terminei de montar o kit, medi todas as saídas e está funcionando legal com 9V.

Estou medindo o tempo de operação, depois posto pra vocês ficarem à par!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Medições (tocando ininterruptamente)

12,45V antes de começar a tocar às 22:15
12,27V às 00:15


Fiz as medições com os equipamentos desligados, no entanto, enquanto estavam ligados a bateria estava medindo uns 11,7V depois de 2hs funcionando.


Qual valor devo considerar para julgar a porcentagem de carga restante? Enquanto fornece energia aos equipamentos ou sem fornecer?
 

Obrigado!

 

bateria_carga.png.3ed13a0402396bd1c6b7bfb9340f5e44.png

Editado por rhtsouza

Compartilhar este post


Link para o post
Compartilhar em outros sites

@aphawk , o imax começou com 13,13V, foi avançando lentamente e agora com aproximadamente 3hs o display estagnou em 14,70V, no entanto ao medir com o multímetro na bateria a tensão fica variando rapidamente entre 13,40 e 14,70V. Isso é normal pra esse carregador? Lembrando que o @Sérgio Lembo ensinou que abaixo de 14V não carrega completamente e acima de 14,4V estraga a bateria. O que acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, rhtsouza disse:

Medições (tocando ininterruptamente)

12,45V antes de começar a tocar às 22:15
12,27V às 00:15

 

Circuito aberto significa sem nada ligado. Acho um pouco estranho aquele gráfico, não recordo de ter visto uma bateria com 13V após muitas horas fora do carregador/flutuador, mas não sou uma boa referência, não tenho bateria estacionária.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Sérgio Lembo disse:

Circuito aberto significa sem nada ligado. Acho um pouco estranho aquele gráfico, não recordo de ter visto uma bateria com 13V após muitas horas fora do carregador/flutuador, mas não sou uma boa referência, não tenho bateria estacionária.

Certo. Coletei o gráfico no manual da bateria https://www.robocore.net/upload/ManualTecnicoBateriaUnipower.pdf

Agora está com 12,88V.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de umas 6hs sem uso estes 12,88V viraram 12,84V antes de começar a tocar e
12,71V depois de tocar umas 2hs30m, medindo logo depois de desligar. Uns 25min depois já estava com 12,75V e está neste valor até o momento.

 

Tendo isso em vista e considerando que no manual do amplificador também está descrito o consumo de 195mA, repetidas em 7 línguas, creio que seja, mesmo, o consumo real do ampli. Senão a bateria já teria arriado a uma hora destas, aliás. Mas não! Ela perdeu 0,1V em 2h30m.

 

Ou seja, pelo visto até aqui esta bateria dá e sobra e o imax dá conta de carga lenta em pouquíssimo tempo. Carregando uma vez a cada dia de uso parece estar ótimo este conjunto, mas vou fazer maiores análises, mais sistemáticas.

 

(o pedal indica quando a bateria está fraca, mas pelo jeito com o serpic isso nunca vai acontecer, eles smplesmente vão parar de funcionar de uma hora pra outra kkk o que é ótimo, por um lado.

Pensando em colocar um voltímetro no kit, deixar ele isolado e com interruptor pra me mostrar a tensão só quando eu quiser, sem ficar acesso e gastando o tempo todo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rhtsouza ,

 

O Imax faz um processo de carga bem inteligente, sendo que ele pode testar o estado da bateria e mudar o processo de carga de acordo com a condição da bateria. Não se preocupe mais com isso.

 

Se voce configurou a bateria tipo PB com 6 elementos, ele vai cuidar dela direitinho.

 

Se voce quiser saber a carga que sua bateria consegue armazenar, ele tem um processo de descarga, onde ao final ele te mostra a carga que estava armazenada na bateria. Leia sobre isso no manual.

 

Se a corrente nunca passou de 195 mA, então seu amplificador não tem mais do que 2W mesmo se tivesse 100% de rendimento ! Ou seja, mesmo em 7 linguas existem mentiras ....

 

Quanto ao Serpic , é isso mesmo. Esqueça esse Led de bateria baixa kkk !

 

A ideia de um pequeno voltímetro digital é boa , vai ficar legal, mas lembre de que tem de medir a tensão direto na bateria ok ?

 

 

 

adicionado 5 minutos depois
Em 23/02/2018 às 22:24, Sérgio Lembo disse:

Cara, você é um hacker de eletrodomésticos! kkkk:atirador:

 

kkkk depois que lí sobre o projeto eu acompanhei ele por mais de um ano, gravando firmware conforme evoluia.

 

Posso afirmar que hoje é um carregador bem mais completo do que o fabricante previu !

 

https://github.com/stawel/cheali-charger

 

Paulo

Editado por aphawk

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, aphawk disse:

Se a corrente nunca passou de 195 mA, então seu amplificador não tem mais do que 2W mesmo se tivesse 100% de rendimento ! Ou seja, mesmo em 7 linguas existem mentiras ....

KKkkk cara, você tem noção do quão grave é isto que você está falando? Não estou falando legalmente nem nada dessas palhaçadas, mas sim da questão em si. No site e em todos os manuais distribuídos pelo mundo afora consta o mesmo valor de consumo e você ta achando que a Roland/Boss líder em diversos segmentos, iria mandar um vaza desse? Eu estou fazendo papel de advogado do diabo, sendo leigo, mas vamos ver... vou continuar com os testes e compartilhar aqui. Agora já tem umas 4hs com os 2 equipas ligados e funcionando. Se o ampli puxasse 1860mA (o zero que supostamente faltava) a bat já estaria arriada, mas está medindo, em plena descarga, 12,54V. Se desligar e esperar uma meia hora já deve chegar a 12,64V. O que deve representar uns 30%... Bom, vou calcular mais sistematicamente e depois eu digo o que aconteceu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rhtsouza ,

 

Se você lembrar dos primeiros posts deste tópico, deve se lembrar que os reguladores comuns nao funcionaram pelo excesso de corrente circulante.

 

Se você medisse a corrente de pico e a corrente média, usando o seu multimetro, já teria resolvido essa dúvida.

 

Por mais que você ache que eu falei alguma besteira, eu tenho do meu lado uma amiga que nunca mente : a Matemática !

 

E ela fala muito mais do 7 linguas kkkkk

 

Se a potência é medida por Tensão vezes a Corrente, qual foi o milagre que faz com que menos de 200 mA vezes 9 Volts seja maior do que 1,8 Watts ?????

 

Cuidado com a sua fé nos fabricantes de aparelhos de áudio ....  seria muito mais sábio se você acreditasse mais em nós, que estamos aqui totalmente de graça tentando ensinar alguma coisa a quem precisa, do que acreditar em fabricantes que precisam vender qualquer porcaria bonitinha para sobreviver nestes tempos difíceis !

 

A afirmação correta que você deveria ter feito é algo deste tipo : “Quão grave é um empresa manipular numeros e/ou não espeçificar as condições na qual o valor apresentado foi medido ?”

 

Seria melhor do que colocar em dúvida a minha escrita ....

 

Sinceramente, meu amigo, quem viu e mediu aparelhos de som da Bang & Olufsen na década de 80 ou da Sansui na década de 70 pouco se lixa prá uma Roland ou uma Boss , que divulgam dados incorretos que os leigos acreditam serem mais confiáveis  do que 2 vezes 2 ser igual a 4.

 

Que mundo em que vivemos hoje ...

 

Paulo

Editado por aphawk
  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Imagina amigo! Não estou colocando seu conhecimento em xeque não! Se não fossem pelos ensinamentos de vocês aqui não teria avançado no projeto! Mas acho que esta questão do consumo ainda está meio nublada, pois ontem fiquei tocando das 21 às 4:30 e a bat quase não desacarregou nada. Vou postando novos resultados aqui. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rhtsouza ,

 

O problema que gerou a sua dúvida é este aqui :

 

Musica não possui um volume fixo.

 

Então, imagine que você tem um amplificador capaz de fornecer 100W de potência contínua (RMS).

 

voce poe uma musica e regula o volume do amplificador para que mesmo nos trechos mais altos dela não ocorra distorção na saída.

 

Nesses picos onde o volume é o mais alto, provavelmente o amplificador pode estar perto de fornecer mesmo os 100W que ele é capaz.

 

Mas, e no restante da música ???????

 

É aqui que entra o conceito de potência média : é a potência que o amplificador forneceu, desde que a musica começou, até o momento que ela acabou.

 

Para as músicas mais comuns, pode apostar que a potência média fornecida será inferior a 50 Watts.  Algumas podem nem chegar a 30W, e poucas podem aringir mais de 70W.

 

A mesma coisa acontece com o consumo do seu equipamento.

 

A média da corrente fornecida pode ser pequena se comparada ao pico. Talvez a Roland tenha colocado esse valor como a corrente média consumida pelo aparelho, e nesse caso me parece um número viável.

 

Sem você fazer uma medição do consumo médio, tudo o que falarmos aqui são apenas suposições.

 

E já adianto que medir esse consumo médio não é simples, precisa de um equipamento de medição digital e também uma boa amostragem das músicas que ele reproduz, bem como deixar no volume que o amplificador costuma ser utilizado.

 

O que importa é que pelo que você nos reporta a bateria dá conta fácil do recado !

 

Paulo

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, faz todo sentido. Não sou metaleiro mas o som que fiz ontem usou bastante da capacidade do ampli porque o looper pedal permite que se faça várias camadas em dois canais, então fica com muito preenchimento. Inclusive ambos equipas têm criador de ritmos de bateria, o que gasta ainda mais. O ampli estava com 1/4 do volume, o que já é suficiente para fazer muito som. No início medi 12,84V e no final estava com 12,45V. Foram 7hs de uso contínuo pois até mesmo quando fiz pausas deixei o looper funcionando justamente para avaliar a capacidade da bateria. Pelo que vi na tabela de consumo dela, isso deve representar 1/3 da carga total. Achei ótimo pois se carregar todo dia ela nunca vai chegar nem perto de descarregar completamente. Vou postar mais resultados quando tiver mais experiência com o kit, no entanto ao que os testes indicaram até aqui o kit ficou uma maravilha! Muito obrigado a todos!!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou anotando os resultados dos testes, vou continuar fazendo isso neste início e compartilhando as anotações.

 

26/02
Antes de ontem usei e fincou em 12,45V
Ontem medi e continuava com 12,45V
Já hoje caiu pra 12,35V depois desse tempo parada (umas 40hs)
Carregando agora. Logo antes de começar permanecia com 12,35V.
Iniciei carregamento às 22:11hs

adicionado 43 minutos depois

O ampli não emitiu ruído algum estando a bateria em carregamento. Ainda assim fico encanado de que isso pode dificultar o carregamento ou danificar a bateria de alguma forma, ou até pior, receber um pico de tensão da rede elétrica e pifar os equipas, mesmo com o serpic servindo como um segundo barramento. Considerando que no início de tudo já tinha colocado um fusível para cada um dos dois pinos da carregamento, acho que tem ainda menos chance de queimar do que outros aparelhos. A questão é o carregamento da bateria, usando/descarregando enquanto é carregada. O que acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O serpig funcionando com excelência, de fato. Quando fui configurar girando o parafuso e olhando o multímetro eu não acreditei muito que iria ficar onde estipulei, no entanto permanece travado nos 9,03V.

 

O que tinha dito antes, @Sérgio Lembo , é que o mínimo de carregamento da bateria é 11, 75V de acordo com o manual do fabricante, o que representa 2,75V de diferença entre os 9V que preciso. Por isso disse disse não ter entendido muito bem, já que comentou serem necessários 2V de diferença para que o módulo step down funcione corretamente. Neste caso temos 2,75V de diferença mínima.

Editado por rhtsouza

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existe algum problema em ligar duas placas serpig em paralelo a uma bateria de 12V? Existe o risco de queimar um dos dois módulos?

Editado por rhtsouza

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×