Ir ao conteúdo
  • Cadastre-se
Luan Pablo Franco

Android abrindo propagandas (fora do browser)

Posts recomendados

Boa noite Pessoal, não se se está na sessão correta pois é meu primeiro post aqui, espero que sim.

O meu celular de uns dias pra cá vem abrindo uma propagando estilo as AdSense em aplicativos, aqueles mini videos e etc e não consigo me livrar disso.
Tentei alguns adblocks mas nenhum funcionou.
Eu imagino que seja algum aplicativo que roda em background e dispara essas malditas publicidades na tela do celular.
Não é tipo no navegador de internet que ele abre uma aba com um anuncio ou até uns click bait da vida.
Aprece em qualquer momento em que opero o OS.

Segue um print da propaganda anexado ao post, talvez ajude a alguém me ajudar.

 

Alguém tem alguma ideia de solução ou coisas que posso verificar pra tentar encontrar a mesma?

Agradeço de antemão.

 

f18a4938-9989-4c9d-ac97-228411d99995.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan Pablo Franco

 

Isso é dentro de algum aplicativo ou ocorre mesmo mexendo no Android, sem nada aberto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan Pablo Franco

 

Nesse caso, seria bom ver se não tem nada de estranho instalado nele.. Feche todos os aplcativos que estejam rodando  nele.. E usar algum antivírus.. Baixou algo fora da Play Store?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

Não, nada fora da playstore. 
Mesmo com tudo fechado só operando o menu do android abre.
Rodei scan do Dr Web Security e não pegou nenhum malware. :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan Pablo Franco

 

Tenta o CM Security Lite.. Você também pode tentar interromper alguns aplicativos suspeitos, dentro do Gerenciador de Aplicativos, nas Configurações.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém conseguiu solucionar o problema?

tenho um J7 prime e está com o mesmo sintoma. Não sei mais o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava com esse problema, além de ficar abrindo páginas no navegador. O que resolveu foi redefinir as configurações de rede. Meu celular é um Moto G5

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola. Meu j7 prime ta assim também. Abre o Tempo todo. Na frente do gps. Digitando aqui abriu uma vez.  Alguem conseguiu algo? Só pra constar o meu começou depois de baixei o waze e viajei pra outro estado (MG) começou abrir propaganda de venda de planos de cel. quando voltei pra Sao paulo. Ate video abre agora. Só isso fiz de diferente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Samsung S6, já tentei de tudo, e cheguei a ponto de hoje mesmo formatar o meu celular e não resolveu.

Vou reinstalar a ROM para ver se resolve. mesmo com a tela bloqueada ele abre propaganda, esses dias abriu um propaganda com vídeo tipo essas do youtube, o problema é que eram 3h da manhã.

Se formatando e reinstalando a nova ROM resolver aviso vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Daniel Ronann Vieira disse:

Tenho um Samsung S6, já tentei de tudo, e cheguei a ponto de hoje mesmo formatar o meu celular e não resolveu.

Vou reinstalar a ROM para ver se resolve. mesmo com a tela bloqueada ele abre propaganda, esses dias abriu um propaganda com vídeo tipo essas do youtube, o problema é que eram 3h da manhã.

Se formatando e reinstalando a nova ROM resolver aviso vocês.

Realizei a reinstalação da ROM, problema resolvido.

Reset de fabrica somente não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema e depois de quebrar muito a cabeça consegui resolver, e como em minhas pesquisas eu tinha passado por aqui resolvi voltar e compartilhar a informação. Instalei o Avast clean fiz uma limpeza e depois fui verificar os app instalados no meu celular, ao fazer isso apareceu um app sem nome e com 50Mb de tamanho, fiquei meio na dúvida mais resolvi excluir e deu certo. Nunca mais apareceu o problema. Acredito que quem tenha algum programa de limpeza deve ser o mesmo procedimento. 

Abraços e boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!