Ir ao conteúdo
  • Cadastre-se
danilocm

GTX 1060 piscando e lagando numa HDTV

Recommended Posts

Tenho uma GigaByte GTX 1060 6GB mini e na TV philips FULLHD 60 Hz ligada via HDMI a imagem fica piscando esporadicamente (inclusive na área de trabalho) e nos jogos além de piscar também fica lagando. No monitor roda tudo normalmente sem lags e sem piscar. Como resolver isso? Pensei q poderia ser taxa de atualização, mas nas configs do app nVidia está certo 60 Hz e não dá pra abaixar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No monitor roda via HDMI também? Qual o tamanho do cabo? Pode ser algum problema de mal contato do cabo, da entrada da tv ou da placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema, era o cabo HDMI muito longo. Troquei por um menor e agora roda tudo normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×