Ir ao conteúdo
  • Cadastre-se
BeaPC

Nenhum dispositivo de saída de áudio está instalado. Win 7.

Recommended Posts

Oi, gente.

Meu computador estava funcionando normalmente, até que a dois dias atrás o som parou de funcionar do nada! Apareceu um x no ícone de som da barra de tarefas. Reiniciei e voltou ao normal. Daí ontem parou de novo e não voltou mais :(. Já reinstalei os drivers, atualizei com o Driver Booster e tentei reparar o erro pelo windows, nada deu certo. Sou totalmente leiga no assunto e não sei mais o que fazer, vou tentar tudo que der antes de formatar.

 

 

 

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Faça uma restauração de sistema. Se não der certo, baixe o driver de som no site da fabricante da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, pode ser problema no driver, de som, como o amigo disse a cima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, minha placa-mãe é da Pegatron, não tem site pra baixar driver. E não tem ponto de restauração pra antes de o áudio parar de funcionar.

Pelo jeito vou ter que formatar mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×