Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
The Evil Counsel

Google Toolbar

Recommended Posts

No meu trabalho, preciso usar o Google constantemente, o dia todo, inclusive algumas funções da barra de ferramentas dele.

Só q no meu pc, a cada vez q inicio eu tenho q instalar a Google Toolbar porque ela não aparece na janela do IE nunca, e nem adianta procurar em "exibir" porque ela não aparece lá. O pior q isso só acontece na minha máquina, e nas outras do escritório a Toolbar funciona normalmente. Eu tenho q achar o .exe dela todos os dias de manhã e instalar ela sempre.

Essa semana comprei um pc novo para minha casa, e agora q tenho um pc suficientemente atualizado para trabalhar em casa tb, feito, acontece exatamente a mesma coisa com a barra. :tantan:

para piorar, aqui em casa ela não só some cada vez q eu inicio, como mesmo reinstalando na primeira vez q vou usar, para cada janela nova do IE q eu abro, ela some de novo...

A única diferença mais tocante entreos pcs é q aqui em casa estou usando XP.

Alguem sabe como deixar a bendita barra fixa no IE, sem eu precisar instalar ela cada vez q eu ligo o pc ou cada vez q eu abro uma janela nova?

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso deve acontecer por causa de algum anti-spyware que você tem instalado, esse toolbar é considerado um spyware, aí toda vez que o anti-spyware funciona ele remove ela.

Tenta desativar ele se você tem um, se nãu tiver eu não sei o que é.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilizo anti-spywares, mas eles não estão ativados para funcionarem automaticamente, e ainda assim, mesmo se eu INSTALAR a barra ela some.

Continuo sem poder trabalhar direito, nem no escritório nem em casa, enqto nos outros pcs a barra funciona normalmente...

Ninguem sabe o q posso fazer? :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é por causa de anti-spy que o google não funciona... tenho Ad-Aware, HiJackThis e Spybot nos pcs que eu uso e o google toolbar funciona direitinho...tanto porque os anti-spy nem acham essa barra (só do Alexa)...

Por favor, alguém tem a solução??? :goff:

Compartilhar este post


Link para o post
Compartilhar em outros sites

No internet explorer vá em "Ferramentas" > "Avançadas" > "Navegação" e marque "Ativar extensões de navegador de terceiros".

P/ usar a barra do Google (e de outros sites) essa opção tem que tá marcada.

Veja isso.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Lenin@07 set 2004, 17:25

No internet explorer vá em "Ferramentas" > "Avançadas" > "Navegação" e marque "Ativar extensões de navegador de terceiros".

P/ usar a barra do Google (e de outros sites) essa opção tem que tá marcada.

Veja isso.

Abraço.

Está opção está ativada...

O problema é q eu ATÉ AGORA, conseguia usar a barra, e do nada ela sumiu e não volta mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×