Ir ao conteúdo
  • Cadastre-se
Hewie

Mic reproduz som do pc e dá mt interferencia

Recommended Posts

Tenho um headphone que vem com um mic pra celular. Comprei um adaptador desses https://produto.mercadolivre.com.br/MLB-896949980-cabo-adaptador-p3-fmea-para-2-p2-macho-fonemicrofone32cm-_JM

que serve para converter o p3 para p2 mic e p2 fone. Até ai td bem, mas quando fui tentar usar o produto fica dando uma interferencia muito forte e da pra ouvir de fundo o som de qualquer coisa que ta fazendo no pc bem baixo, mas sai no microfone. Tentei abaixar a sensibilidade e o som do microfone, mas minha voz fica mt abafada e ainda tem uma grande interferencia no som. Eu tentei pegar um fone qualquer e colocar ele e usar de longe para ver se o som do headphone que tava interferindo no mic, e usar somente o mic do meu headphone e funcionou "normal". A interferencia diminuiu bastante ficando quase inexistente, mas ainda dava pra ouvir que ele duplicava o som do pc mas bem mais fraco, porém a qualidade nao ficou estão boa doq quando eu gravo direto no celular. então acho que o problema so pode ser do headphone ou do pc. Alguma sugestão de software ou concerto no fone?

Uso Windows 7

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui acontece algo parecido, tenho um razer kraken pro, quando aumento a sensibilidade e o volume do microfone nas configurações, ele reproduz o que eu estou escutando, isso acontece até quando eu coloco só minha caixa de som. ele continua reproduzindo o que eu escuto, engraçado que quando abaixo o volume do microfone e tal, ai ele para de reproduzir os sons do meu pc. Porém fica inviavel o uso do microfone, pois quase nem sai minha voz...

 

não sei resolver isso..

 

tmb tenho esse adaptador, que no caso vem junto com o fone da razer...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, pelo o naipe do seu fone dando o mesmo problema q o meu, imaginei que o problema so poderia ser do adaptador ou da placa do pc. então usei o mesmo fone e o mesmo adaptador num notebook que eu tenho e funcionou com a mesmo qualidade do celular... pse... é a minha placa-mãe fazendo m3rda, e provavelmente a sua tmb. Bem triste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×