Ir ao conteúdo
  • Cadastre-se

Recommended Posts

beleza cara da certo sim usando o kraken G10 , você coloca o water cooler na sua placa de video . 

Mas compensa ? 

Você já tem a placa , não seria mais legal ,você com essa grana tentar pegar uma mais nova .

A R9 270 não esquenta tanto assim . 

Só questionei isso porque é uma grana boa .

Mas que fica legal colocar um water cooler na placa fica . 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo. Não faz sentido gastar dinheiro com o H55 e o adaptador para uma placa como a R9 270. Water cooler para placa de vídeo faz mais sentido para uma Titan, GTX 1080 Ti overclocada.

 

Vende a R9 270, junte com essa grana que você quer gastar e compre uma placa nova.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

FB_IMG_1518179757723.jpg

adicionado 11 minutos depois

No programa da AMD ele sempre diz que a Fan está a 0%, como se não estivesse trabalhando.

 

E tem hora que ela para e ficar tentando girar e não consegue, nesse tempo até a Fan pegar no tranco a temperatura sobe para 40 ° e começa a travar no jogo!

Obs: NFS Most Wanted antigo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@A56M Anderson de Souza 40ºC não é nada. O fan não deve estar girando porque a placa de vídeo não está quente. Hoje em dia as placas de vídeo são assim. Só roda o fan depois de certa temperatura. Use o MSI Afterburner para medir a temperatura. E veja (abra o gabinete) se o fan está girando quando a placa sobe a temperatura para 50-60-70ºC ou mais.

 

Se estiver tudo normal, o jogo está travando por outros motivos. Como eu disse, 40ºC é basicamente temperatura de repouso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom como essa é a minha primeira placa de vídeo, eu vou ficar atento!

 

No sábado, eu vou ter mais tempo para fazer novos testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

 

Eu fiz alguns testes ontem e os jogos rodaram normalmente.

Eu pensei que a placa estivesse com problema mas não.

 

Obrigado pela atenção!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×