Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Chokomito

Ms flutuando entre roteador e modem

Recommended Posts

Roteador (Vivo Fibra - 100 Megas): HGW-2501GNP-RC

Modem que uso no meu computador: TL-WN8200ND (ele é muito bom, acredito que o problema não seja no sinal) 

 

Teste de internet no speedtest (que eu achei bom para uma conexão Wifi, sendo que meu computador também esta consideravelmente longe do roteador):

internet.png.72dade43e72da1a7644d56fba88e2772.png

 

Primeiramente, gostaria de explicar o problema para vocês:

 

ping.png.b9b00ba3c3a87c16f40db902140bece0.png 

 

O ping entre meu roteador e o modem que esta conectado ao meu computador flutua muito, oscila demais e fica impossível de jogar qualquer jogo. Eu já cheguei a pesquisar na internet e em fóruns americanos pra ver como arrumar isso, e assim como nas paginas brasileiras, vi que uma das únicas soluções era apenas cabear a conexão entre o meu computador e o meu roteador. Também já cheguei a ver que poderia ser o uso da CPU do roteador, tipo, pra ver se quando ficasse alto o uso, o ms subisse ao mesmo tempo, mas não era e não tinha nada a ver, o uso da CPU do roteador sempre se manteve baixo. 

 

CPU.png.9d83b11de5ae4042897687d3b82d96a3.png

 

Enfim, eu moro com os meus pais, tenho apenas 16 anos, e meu pai realmente não deixa eu cabear a conexão por causa dos cabos que ficariam pela casa ou pelas paredes (o que eu acho uma frescura mas respeito, já que meu quarto é meio longe da sala onde fica o roteador), então, como eu não consegui achar a solução para a oscilação do roteador (vocês ainda podem dar sugestões, seria ainda melhor, assim se tiver uma solução eu não precisaria gastar dinheiro kkk) eu estou pensando em trocar o roteador padrão da vivo e colocar algum outro, mas eu preciso da ajuda de vocês pra isso, porque o roteador da vivo vem com a entrada de cabo coaxial, e eu estava pesquisando outros roteadores baratos e não achei nenhum outro com cabo coaxial, e eu também não faço ideia de como configurar um modem separado a parte com cabo coaxial junto com algum outro roteador (por isso que seria bem mais fácil apenas um roteador com a entrada do cabo coaxial, assim facilitaria tanto a minha vida quanto a de vocês tentando me explicar kkk).

 

Resumindo:

 

Preciso de sugestões para arrumar esse problema de flutuação de ping (que atrapalha nos jogos, o download sempre ta muito bom)

e se, caso eu não achar uma solução pra isso, vou precisar da ajuda também para "montar" uma nova rede com novos equipamentos aqui em casa,

já que, ao meu ver o problema é no roteador apenas.

 

~ Já adianto minhas desculpas se não especifiquei alguma coisa corretamente, se precisarem de mais alguma informação é só pedir que eu passo ela pra vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já experimentou a troca do dns dos mesmos? As vezes é o dns que não é bom para sua região, pode tentar colocar o da Google 8.8.8.8 e 8.8.4.4 , basta ver algum vídeo ensinando a trocar um dns, recomendo que coloque o dns nos dois lugares (Modem e Roteador)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de fazer isso, e não funcionou =/, troquei dos dois.pingg.png.4541ed7c59cbb62f69322bccc497822e.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez possa ser interferência dos canais dos dois, os dois podem está no mesmo canal, você já experimentou realizar essa troca?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x Sim, também já fiz isso. Eu usei o WiFi Analyzer e nele mesmo diz quais são os canais recomendados para a rede e tal, e já tentei todos dos mais recomendados, e o problema persistia. Uma coisa que eu também esqueci de falar é que, já fiz os mesmos testes em um notebook que eu tenho aqui em casa, bem do lado do roteador mesmo, usando o WiFi, e tinha a mesma oscilação de ms.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você coloca o canal 6 no Roteador e o 11 no Modem, assim não terá mais interferência entre os dois, mas algum modem/roteador próximo pode está utilizando alguns desses canais e poderá ter novamente a interferência, caso não esteja muito próximo não tem problema. "Como eu faço para checar quais canais esses estão utilizando?" Pelo menos no meu modem em Wireless > Site Survey mostra os roteadores.

 

1.png.4845a43150b73046c041c0458486d09d.png

 

 

Veja que tem o "Sinal" quanto maior o valor desses dB mais perto ele está de você, se algum roteador estiver com bem pouco você não precisa se preocupar com a interferência entre os canais.

 

Basta alterar em Wireless o Canal, pelo menos é por Wireless onde altero no meu Roteador.

 

1.png.0c8220f86262f7196f13b9501a51fc16.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até onde eu consegui achar, o único canal que eu consigo alterar é o do meu roteador mesmo, tanto que, nos dois sites de configuração (o da Vivo e o do Roteador que é mais complexo) quando eu altero o canal em um, o outro automaticamente também muda pro mesmo canal justamente porque é a mesma configuração.

 

xx.thumb.png.eda05ec5c1c9160a4f2b2ec7dc943280.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Chokomito Experimente deixar os dois em modo de operação BRIDGE, assim você poderá alterar a configuração de um e não mudar em outro

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x É amigo, infelizmente não funcionou :/. 

 

pinggg.png.e447ba311c65af7cc08f2d9b8087cb38.png

 

infelizmente continua oscilando, vou voltar para as configurações de antes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça dois testes, um conectado direto ao roteador principal, e outro para o gateway do TP-Link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota Primeiramente, desculpa a demora para responder, pensei que o tópico já ia ser "esquecido" kkj.

 

Pelo o que eu entendi:

 

pings.thumb.png.80bd85d4705c45c48af017029b173bc8.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá no roteador em Manutenção -> Definição de Log -> Desmarque a opção "Logging Syslog", salve e faça novos testes.

 

Caso não consiga acesso nesta opção tente usuário "support" sem aspas com a mesma senha do usuário admin que vem colado na etiqueta modem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota  Quando eu tava logado como "admin" não apareceu a opção em Manutenção, apenas aparecia para mudar a senha. Depois fui tentar logar com o nome de "support" e a pagina redirecionava pro login novamente, ou seja, não entrava.

 

edit: consegui acessar com os ultimos 8 digitos do roteador.

 

- Desativei o que você pediu, e eu vi uma melhora sim, mas ainda ocorre os picos de ms aleatórios, só que com menos frequência: 

pico.jpg.d36db9902fcf47b8a78d7516c98e6c37.jpg

 

Demorou bem mais tempo pro ping subir pra mais de 400/600/1000, mas ainda sobe.

 

edit2: parece que voltou ao "normal":

 

ping23.png.fecedc7e8d98a7ac6b3a238cb3af54d4.png

 

Quando eu desativei a opção demorou tipo 1 ou 2 minutos pra subir (primeiro print), e agora depois de uns 5 minutos mais ou menos voltou a subir o ping como antes.

 

edit3: uma coisa que eu notei (que não sei se é aleatória ou causada por alguma coisa) é que, da a impressão que alguma coisa "carrega" e depois "descarrega". Tipo, no momento em que o ping vai de 1 a 4 ms, é como se estivesse em um processo mais "calmo" mas ainda oscilando, como se fosse um download. Depois, o ping começa começa a subir do nada e muito frequentemente, e o ciclo se repete. 

 

ping sobe > desce > passa algum tempo e sobe de novo (repito que não sei se é uma coisa aleatória ou não, e ainda to meio desesperado então to desconfiando de tudo kkj)

obs.png

Editado por Chokomito
correção

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você fez o teste no TP-Link não é isso? Se sim, faça o teste direto no roteador da Vivo. Vamos nos concentrar lá por enquanto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em qualquer horário isso ocorre? Se via cabo, conectado ao roteador principal (Vivo) há este problema, o caminho a princípio é tentar a troca deste aparelho.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota Sim, em qualquer horário. Via cabo ocorre mas é mais raro, mas ainda ocorre, o ping fica estável em 1ms (não sei se é "ruim" porque tem ms de amigo meu que fica <1).

 

Bom, vou ligar para a vivo e pedir a troca do aparelho, obrigado! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×