Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Icaro Harris

Placa de vídeo artefatos

Recommended Posts

Eae galera, vim de novo para trazer mais uma das minhas idiotices, enfím, comprei uma GTX 760 usada, e queria trocar o cooler dela, pór que tava esquentando demais, comprei uma da EVGA no ML, e trouxe, porém a minha placa é da POV, ea entrada do fan era em outro lugar, fui inventar de fazer uma gambiarra "Jeitinho Brasileiro" e acabei que fu**** a placa por completo, ela liga, mas a tela enche de artefatos eo cooler não gira mais, ae queria saber se mandei a GPU dela pro céu, ou tem chances de reparos ainda.

placa¹.jpg

placa².jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Icaro Harris

 

Você não esqueceu de plugar o cabo de alimentação da fonte nessa placa de vídeo ?

 

Qual é a fonte que está usando ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não esqueci amigo, mesmo se tivesse esquecido, ela só não iria dar vídeo, por pouca alimentação, uso uma EVGA 600w, mas n é a fonte, pois usei uma gtx 570 nela dps dessa placa ter dado artefatos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Icaro Harris

 

Deixa essa placa no congelador e depois de bem gelada instala e testa.

 

É que talvez seja a solda BGA  do chip gráfico que está com problema devido ao tempo de uso em temperaturas altas.

 

Se ela voltar a funcionar bem com esse procedimento fica confirmado. Então terá que providenciar um reflow dessa BGA pedindo a alguém para aplicar um soprador térmico nesse chip gráfico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×