Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bruno Borsari Fernandes

Problema com HEADSET mudo só de um lado!

Recommended Posts

Seguinte meus caros amigos, estou com um problema que não encontro solução de forma alguma, tenho 3 fones de ouvido, sendo eles 1 HEADSET Ovleng fone + microfone, e outros 2 daqueles fones de celular comuns, porém o que me chateia é que quando plugo eles direto na placa-mãe na parte traseira o lado direito fica mudo! testei ambos os fones em meu celular e em outro computador e todos 100%, eis que fiz um teste, peguei uma caixinha de som USB coloquei ela na mesma saída de áudio que estou plugando os fones e pluguei os fones nela, e funcionam normal ambos os lados, porém diretamente na placa-mãe (onboard) todos ficam com lado direito mudo! já estou com a ultima versão do driver de áudio da placa-mãe Asus P5KPL-AM e uso o Windows 8.1. já mexi e remexi nas configs do Windows, estão tudo no máximo os controladores de volume e o problema não sessa de jeito nenhum. alguém pelo amor de deus me de uma luz? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Bruno Borsari Fernandes disse:

Seguinte meus caros amigos, estou com um problema que não encontro solução de forma alguma, tenho 3 fones de ouvido, sendo eles 1 HEADSET Ovleng fone + microfone, e outros 2 daqueles fones de celular comuns, porém o que me chateia é que quando plugo eles direto na placa-mãe na parte traseira o lado direito fica mudo! testei ambos os fones em meu celular e em outro computador e todos 100%, eis que fiz um teste, peguei uma caixinha de som USB coloquei ela na mesma saída de áudio que estou plugando os fones e pluguei os fones nela, e funcionam normal ambos os lados, porém diretamente na placa-mãe (onboard) todos ficam com lado direito mudo! já estou com a ultima versão do driver de áudio da placa-mãe Asus P5KPL-AM e uso o Windows 8.1. já mexi e remexi nas configs do Windows, estão tudo no máximo os controladores de volume e o problema não sessa de jeito nenhum. alguém pelo amor de deus me de uma luz? 

@Bruno Borsari Fernandes

Boa noite. Parece ser problema no plug do Headphone ou algum cabo interno está quebrado.

Pode ser problema no potenciômetro do volume também. Teste com um multímetro, faça alguns movimentos no fio e esculte se não volta o som ao movimentar. Tente deixar o plug não conectado até o final no MIC/OUT para ver se o som sairá por ambos os lados e poste os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo o problema não pode estar no fone, porque são 3 fones testados, e como eu disse no tópico, no meu celular e em outro computador estão funcionando 100%. não é driver e não é controladores de áudio pois estão todos no volume máximo! e friso novamente quando plugados ambos os 3 em uma caixinha de som que está conectada no mesmo conector da placa-mãe na parte traseira, todos funcionam 100%. quero saber o porque não funciona quando os ligo direto na placa-mãe, uma coisa que percebi também é que o microfone do headset também não está a funcionar no plug da placa-mãe, porém no outro computador ele está 100% também. ficam sempre com o lado direito mudo.

Editado por Bruno Borsari Fernandes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos eles tem em comum um microfone. 

Nesse caso, na placa do PC os conectores de áudio e de microfone são separados.

Para usar no PC, deve usar headset que vem com 2 P2 separados, um verde (fones) e outro rosa (microfone).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exato ricardo, e é exatamente o que faço quando plugo meu headset, coloco o conector verde e o rosa nas respectivas entradas da placa-mãe, Verde e rosa, e mesmo assim, o lado direito fica mudo.

adicionado 5 minutos depois

Vou comprar uma placa de som USB P2 pra ver se resolve esse problema, porque quando conecto a caixa de som e plugo os fones de ouvido e o headset na caixa de som, todos funcionam 100%. hoje instalei em outra partição o Windows 7 pra ver se podia ser alguma incompatibilidade sistêmica pois usava diferentes fones no Windows 7 e nunca precisei instalar se quer o driver, funcionava com o que vinha no Windows mesmo. mas agora mesmo com tudo atualizado estou tendo esses problemas, acredito que seja algum defeito no áudio onboard da placa-mãe, o estranho que com caixa de som funcionam perfeitamente, e eu ligo a caixa no mesmo plugue verde da placa-mãe. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, se funciona com outra caixa de som, não é problema na placa de som.

Outra pergunta: se colocar os fones em um celular, funciona os dois lados?

PS já vi que testou e funciona.

É muito estranho mesmo. 

Por acaso ele está entrando todo no conector, não fica nada sobrando?

Editado por Ricardo S Ferreira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×