Ir ao conteúdo
  • Cadastre-se
Keiko

Meu notebook não sai dessa tela preta!

Recommended Posts

Eu estava atualizando meu notebook, ele é Windows 10, porém meu mouse travou, então reiniciei pra começar de novo( sou meio leiga em tudo isso) então apareceu uma tela azul dizendo que o pc precisava ser reparado, depois mexi em algumas coisas e apareceu uma tela preta dizendo: Efi Shell version 2.32 [5.8]

Current running mode 1.1.2

map: cannot find required map name.

 

Shell> 

 

Gente não sei o que fazer, por favor alguém que já passou por isso poderia me dar uma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, seja bem vinda ao fórum Clube do Hardware.

 

Você precisa tentar acessar o setup da máquina (BIOS), tente pressionar DEL ou F2 assim que ligar. Procure e desabilite a opção de fast boot se houver. Se encontrar "load defaults", também execute essa opção para restaurar as opções na BIOS. Verifique também se o HD está sendo reconhecido corretamente (se ele aparece na relação ao entrar no SETUP).

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Viny disse:

Olá, seja bem vinda ao fórum Clube do Hardware.

 

Você precisa tentar acessar o setup da máquina (BIOS), tente pressionar DEL ou F2 assim que ligar. Procure e desabilite a opção de fast boot se houver. Se encontrar "load defaults", também execute essa opção para restaurar as opções na BIOS. Verifique também se o HD está sendo reconhecido corretamente (se ele aparece na relação ao entrar no SETUP).

Agora eu entrei numa tela azul de nome: Aptio Setup Utility, o que eu faço aqui? Agradeço a sua resposta mais ainda não entendi muito bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nas opções abaixo você precisará navegar usando o teclado. Setas para movimentação e enter para acessar opções, e setas novamente para alterar as opções.

 

1. Na aba "Advanced", veja se está listado ali o seu disco rígido (HD), na dúvida tire uma foto e poste aqui.

 

2. Na aba "Boot", veja se a opção "Fast Boot" está [Disabled], como na imagem a seguir:

 

Rwbs7.jpg

 

3. Vá em "Save & Exit" e salve.

 

4. Se o problema acontecer novamente, entre novamente no setup, vá em "Save & Exit" e escolha "Restore Defaults":

 

mb5d.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na Aba boot não tem essa opção pra mim, fiz tudo isso e nao deu certo. :(

adicionado 21 minutos depois

Eu acho que consegui mas agora voltou para aquela tela azul dizendo que o pc precisa de reparo, o que faço agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×