Ir ao conteúdo
  • Cadastre-se
Andrei Fernandes

Driver de vídeo amd travando (HD 5450)

Recommended Posts

Olá,, Estou com o Problema (ERRO - DRIVE DE VIDEO PAROU DE FUNCIONAR) minha placa de Video é uma: VGA AMD PCYES RADEON HD 5450 1GB DDR3 64BITS - PS54506401D3LP- Será que consigo fazer essa Alguma Correção pra mesma sem precisar comprar outra Placa de Video ...? As Vezes trava até mesmo assistindo apenas videos do YOUTUB... Ja Instalei o drive que veio no DC... E também ja instalei um DRIVE mais Atualizado.... Desde ja agradeço !!!

54bd8760-ce79-4201-9d59-dab6467483b6.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua configuração e principalmente, qual sua fonte?

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Tenta desinstalar completamente os drivers e atualiza pelo Windows Update.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2018 às 16:08, bngomes disse:

Qual sua configuração e principalmente, qual sua fonte?

 

Em 19/02/2018 às 16:09, Walter C. Catelan disse:

Tenta desinstalar completamente os drivers e atualiza pelo Windows Update.

Opa, Walter,,, Fiz esse procedimento,, mas continua na mesma,,,,

adicionado 1 minuto depois
Em 19/02/2018 às 16:08, bngomes disse:

Qual sua configuração e principalmente, qual sua fonte?

placa-mãe DDR3 1155
PROCESSADOR INTEL CORE I3 2100 3.10GHZ
4GB DE MEMÓRIA RAM
HD 500GB SATA

 

 Fonte ATX.
 Potência: 500W.
 Entrada: 110V ou 220V (Bivolt Manual).
 MTBF de 100.000 horas 25ºC.

 

adicionado 2 minutos depois

Pode ser algum problema

pelo motivo do Windows nao ser ORIGINAL ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode mas não acredito.. a causa mais provável é essa sua fonte...

 

Essas fontes bivolts são de qualidade muito duvidosa... se diz que é de 500W, na pratica não consegue manter um sistema estável com mais de 200W de carga.

 

A primeira coisa que eu faria seria trocar esse fonte por uma de qualidade com PFC ativo e selo 80 plus 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, bngomes disse:

Pode mas não acredito.. a causa mais provável é essa sua fonte...

 

Essas fontes bivolts são de qualidade muito duvidosa... se diz que é de 500W, na pratica não consegue manter um sistema estável com mais de 200W de carga.

 

A primeira coisa que eu faria seria trocar esse fonte por uma de qualidade com PFC ativo e selo 80 plus 

É Vou Fazer esse teste bngomes,,, so pra registro, gostaria de dizer que enviei esse PC de volta pra Loja pra garantia eles nao acharam defeito na placa, ,, e me disseram que nao travou,,, mas continua travando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que eu percebo as placas PCYes costumam dar muitos problemas.

As vezes essas placas nem são o modelo correto que a PCYes afirma ser, podendo ser placas adulteradas, o que causa problemas com os drivers.

Por exemplo, veja este tópico sobre a placa GT420 da PCYes:

https://www.clubedohardware.com.br/forums/topic/1244285-geforce-gt-420-pcyes-com-muitos-problemas-não-comprem/

 

Se possível use o código de defesa do consumidor para devolver essa placa de vídeo para a loja, e depois compre outra de uma marca mais confiável.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Dick Trace disse:

Pelo que eu percebo as placas PCYes costumam dar muitos problemas.

As vezes essas placas nem são o modelo correto que a PCYes afirma ser, podendo ser placas adulteradas, o que causa problemas com os drivers.

Por exemplo, veja este tópico sobre a placa GT420 da PCYes:

https://www.clubedohardware.com.br/forums/topic/1244285-geforce-gt-420-pcyes-com-muitos-problemas-não-comprem/

 

Se possível use o código de defesa do consumidor para devolver essa placa de vídeo para a loja, e depois compre outra de uma marca mais confiável.

Imagino sim que seja a Placa de video mesmo... ate bati boca com os Tecnicos de la .... Obrigado !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Radeon Software Crimson Edition Beta https://www2.ati.com/drivers/beta/non-whql-win8.1-win7-radeon-software-crimson-relive-16.2.1-sep20.exe

Com este driver resolveu meu problema que era igual ao seu, este driver e para windows 7 

https://support.amd.com/en-us/download/desktop/legacy?product=legacy3&os=Windows 7 - 64

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×