Ir ao conteúdo
  • Cadastre-se
NameOff

PC não reconhece 2º pente de memória

Recommended Posts

Bom dia!

 

Vi que já existem tópicos parecidos, mas seguindo as instruções deles, não consegui resolver.

Eu possuia um pente de memória de 8gb e adquiri um novo pente de memória, idêntico.

 

Se eu coloco os pentes em A1+B1, o PC liga normal, mas só reconhece um dos pentes (A1).

Se eu coloco os pentes em A2+B2, o PC liga, mas não reconhece o vídeo.

 

O que posso fazer para conseguir que o pc reconheça os dois pentes?

 

obs.: Sou leigo, então talvez algumas coisas que sejam ditas eu não vou entender, hahah

 

Coloquei abaixo as imagens do CPU-Z reconhecendo os dois pentes no A1 (no B1 o pente está instalado, mas não reconhecido).

antigo.jpg

novo.jpg

adicionado 3 minutos depois

Ah, minha placa-mãe é uma AsRock Z97 anniversary

Processador i7-4790k.

 

Já atualizei a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, realmente tem algumas placas que só aceitam pente único no primeiro slot, precisa ver no seu manual. Mas essas memória não são nem parecidas, olha as frequências.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu vi essa diferença no CPU-Z... mas duas memórias tem frequência de 1600...e na BIOS reconhece isso quando colocadas em separado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá, concordo que no JEDEC #6 elas se igualam, mas as latências ainda dão uma diferencinha. Também acho que não deveria ser motivo para não reconhecer, mas tenho visto muita gente reclamando esse problema e muitos tópicos sem solução (ou pelo menos não noticiada). Como eu ainda sou do tempo do LGA775, acho que era mais plug'n'play antes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ @Walter C. Catelan olhem só... fiz um teste agora.

 

Ambas as memórias só estão sendo reconhecidas no slot A1. Se eu trocar de slot, mesmo colocando qualquer uma das memórias, ela não reconhece no B1, A2 e B2...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NameOff

 

Vê lá se teu processador amassou algum pininho do soquete dele na placa-mãe.

 

Ou se teu cooler está apertando demais o processador.

Editado por Henrique - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom... abri a máquina, tirei o processador e tudo está ok. Ainda aproveitei pra dar uma limpada e trocar a pasta térmica...

 

os slot 2, 3 e 4 permanecem sem reconhecer as memórias colocadas neles.

 

Teste com várias memórias e nada, então, definitivamente é problema nestes três slots =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NameOff

 

Não se chega a uma conclusão assim tão rápido.

 

Teria outro processador para testar com essas memórias  ?

 

Faz um teste de bancada pra ver como fica pois pode ser o gabinete interferindo.

 

Chegou a dar um clear CMOS a cada troca dessas memórias  ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ

Bom...

Teste de bancada foi feito.

Outro processador não testei, testei outras memórias e também não funcionam nos slots indicados...

 

Clear CMOS dei somente sem nenhuma memória instalada, após colocar elas nos demais slots não testei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NameOff

 

Pois é, pode ser o processador. Os processadores de hoje possuem o controlador de memórias interno.

 

Seria bom dar o clear CMOS a cada troca de posição das memórias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No site da fabricante elas constam, sim...

São duas Kingston HyperX de 8 gb e frequência 1600...

 

To num beco sem saída, pelo visto, hahahah

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não testei outro processador, mas a BIOS foi atualizada para a última versão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NameOff

 

Então, tenta arrumar outro processador só para testar.

 

Essas memórias me parecem bem diferentes. Á diferença parece estar na capacidade de cada chip delas é isso pode dar em incompatibilidade (  dá uma olhada nessas memórias e verifica se as duas tem chips dos dois lados ).

 

Não encontrei praticamente nada na internet sobre essa M471BG1G73BH0-CK0

 

Acabei de ver no manual que essas duas memórias tem que ser instaladas em A1 e B1 ou em A2 e B2 e para dual channel elas tem que ser iguais.

 

1. For dual channel coniguration, you always need to install identical (t

he same

brand, speed, size and chip-type) DDR3 DIMM pairs.

2. It is unable to activate Dual Channel Memory Technology with only one or th

ree

memory module installed.

3. It is not allowed to install a DDR or DDR2 memory module into a DDR3 slot;

otherwise, this motherboard and DIMM may be damaged.

 

Links pesquisados

 

http://asrock.pc.cdn.bitgravity.com/Manual/Z97 Anniversary.pdf

 

http://www.asrock.com/mb/Intel/Z97 Anniversary/#Manual

 

https://www.kingston.com/datasheets/khx1600c10d3b1_8g.pdf

 

.

Editado por Henrique - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas e no caso de utilizar apenas uma delas? Não deveria funcionar em qualquer dos slots?

Só está funcionando no primeiro mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/02/2018 às 11:47, Walter C. Catelan disse:

Bom, realmente tem algumas placas que só aceitam pente único no primeiro slot, precisa ver no seu manual. Mas essas memória não são nem parecidas, olha as frequências.

 

12 minutos atrás, NameOff disse:

mas e no caso de utilizar apenas uma delas? Não deveria funcionar em qualquer dos slots?

Só está funcionando no primeiro mesmo...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×