Ir ao conteúdo
  • Cadastre-se
Edmar_Car

Repetidor TP-Link TL-WA850RE com Modem e/ou roteador

Recommended Posts

Fala Galera! 

Seguinte, também comprei um infeliz desse TL-WA850RE. A TP-LINK vacilou demais com o nome e renome que tem produzindo um repetidor embaçado assim. 
 

Pois bem, aqui tava travando a conexão de todos os dispositivos da rede. Todo mundo caía quando os aparelhos conflitavam (roteador + repetidor), mesmo os que estavam conectados direto no Roteador.

 

Minha solução finalmente, por passos, foi: (O procedimento de solução, como devem saber, requer reinicialização dos equipamentos - algumas vezes, conforme solicitado). No fim do post há um resumo escrito das configurações a serem feitas.

 

1. Fazer funcionar o Roteador + Repetidor (requer reinicializações e reconfigurações e etc...) 

 

2. Assim que o sistema funcionar, acesse o REPETIDOR e DESATIVE as configurações DHCP.

 

5a8c587fd5f52_configdhcpware.PNG.9905df6364af75c333cedbb527c54841.PNG

 

3. No ROTEADOR (principal) ou modem, Ative o DHCP e configure conforme sua preferência (se quiser).

 

5a8c5777b0fcb_configdhcp740n.PNG.9fae1969936fff451155238a864a4c39.PNG

 

3. Verifique a existência da instancia do Repetidor na lista de endereços DHCP do Roteador.
 

5a8c58cb56832_listaender740n.PNG.92f263985aeab401c15d9002a181d49d.PNG

 

4. Copie o endereço MAC do repetidor e em Reserva de endereço, configure um IP reservado para o Repetidor.

 

5a8c597b37e8b_reservaenderdhcp740n.PNG.32bff7affe6a8427f841875d94ded701.PNG


5. Por via de não dúvidas, configurei a reserva de endereços NO ROTEADOR para todos os dispositivos conectados a rede (TANTO OS CONECTADOS VIA ROTEADOR QUANTO OS VIA REPETIDOR).

 

5a8c5c69d496d_LISTACLIENTES740N2.PNG.e72405299fa876087993d3065dd18662.PNG

 

A ideia é que a lista de clientes DHCP no REPETIDOR fique VAZIA. Todos os conectados (MESMO QUE CONECTADOS A REDE DO REPETIDOR) são enviados para "gerenciamento" no ROTEADOR. 

 

5a8c5bbc14402_LISTACLIENTESWARE.PNG.367a891b6a977e608f3a92e4f21bb272.PNG

 

Em breve resumo as configurações ficam o seguinte (ROTEADOR pode ser também MODEM wireless):

 

1 REDE FUNCIONANDO E ROTADOR + REPETIDOR CONECTADOS

2 NO REPETIDOR ==> DHCP DESATIVADO

3 NO ROTEADOR ==> DHCP ATIVADO + RESERVA DE ENDEREÇO PARA REPETIDOR CONFIGURADA (SE NECESSÁRIO OU DE preferência PARA TODOS OS DISPOSITIVOS). 

 

Depois fiz essa configuração funciona normalmente, inclusive a velocidade de conexão, independente de estar conectado ao ROTEADOR ou ao REPETIDOR. 

 

Espero que isso ajude a quem ainda não resolveu e que não tenha ficado confuso. E também que a TP-LINK se redima de alguma forma por ter feito um aparelho tão problemático. Abraços!!

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×