Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ned1

gta v travando muito

Recommended Posts

Pessoal, estou com um problema quando eu tento rodar o GTA V aqui no PC. Ja tentei algumas coisaS e não deu em nada. Se alguém puder ajudar agradeço.
O problema é o seguinte: A configuração do meu PC é um g4560+4gbRAM+GTX1050, normalmente uso pra jogar CS e LOL. 
Esses dias comprei o GTA V pensando que rodaria a pelo menos 30 fps, e foi o que aconteceu. O PC consegue chegar até uns 120 fps em determinados momentos, mas o grande problema é que do nada ele trava, chega a 0-1 fps e fica nisso toda hora. Fica por uns 10 segundos com 90 fps depois cai pra 1 fps e fica travado por uns 5 segundos. Sei que não é uma boa configuração pra rodar o GTA mas o que eu não entendo é que o meu amigo tem a mesma configuração que eu, e o dele ta rodando de boa, sem esforço algum. 
Possáveis soluções que ja tentei: Reinstalar o jogo, Wise Memory, MSI Afterburner, Aumentar a memoria virtual.

Alguém sabe alguma solução ?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo, você precisa adicionar ao menos +4gb de ram, aqui o gta 5 chega a consumir 7gb de acordo com o msi afterburner

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mallman420 Vou escrever aqui porque n ta dando pra postar a foto do msi afterburner.

GPU - 46ºC - 43% - 1709 MHz

MEM - 1330 ME - 3504 MHz

CPU - 54ºC - 100% - 3504 MHz

RAM - 2635 ME

D3D11 - 96 FPS

Mas o que eu não entendo é que meu amigo tem um PC igual e roda '-' 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ned1 Coloca + 4GB que certamente terá o problema resolvido.

 

Pouca memória ram vai causar esse tipo de problema... Quedas de fps.

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites

"rodar" o game roda, mas note as configurações recomendadas são 8gb de ram, o que evita erros no jogo, trazendo o mínimo de jogabilidade confortável

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ned1 Ele roda na mesma configuração grafica com uma configuração de peças identica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×