Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Renegados br1

Placa de video nao deixa pc ligar

Recommended Posts

Olá pessoal, estou com um problema com a minha placa de vídeo, quando eu a coloco no PC o pc simplesmente não passa imagem (fica com uma tela preta), tudo liga normalmente mas nada da tela . Antes eu estava usando ele normal  tinha atualizado a bios dps desliguei ele e no outro dia quando fui ligar e ele estava desse jeito  

 

 

Placa-mãe: Gigabyte-945gcm-s2c

 Placa de vídeo: geforce 9500gt 1gb 128bits

 Processador: E5700(2 CPUs) 3.0GHz

 Memoria: 4096MB RAM

 HD:1 tb

Fonte: atx 600w

Compartilhar este post


Link para o post
Compartilhar em outros sites

parece ridiculo mas você esta conectando o cabo no monitor na saida da vga?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você consegue ver a bios ao menos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

com a vga conectada, a mobo transmite video onboard?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao eu coloco a vga ligo os cabo a maquina liga normal  só que nao da imagen o mouse nao liga nem o teclado e fica cm a tela preta . Se eu tiro  a vga a maquinha liga normal 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×