Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Thiag069

Placa wireless DWA-510 com defeito

Recommended Posts

Olá pessoal do clube hardware, vim através desse tópico a procura de uma dica de recuperação pois minha placa D Link DWA - 510 apresentou defeito, ela não consegue reconhecer sinal de wi-fi, esse problema começou quando troquei ela de computador, instalei o driver e tudo, mas o computador em que coloquei apresento o problema, a principio pensei que fosse o driver da mesma então fiquei horas colocando drivers que achava na internet e todos apresentaram o mesmo problema e fiquei intricado. Então revolvi desistir de colocar ela no computador e coloquei no computador em que ela já estava e também apresentou o mesmo problema, foi ae que me deparei que o problema não era driver e sim um problema físico da mesma. Bom queria saber  se tem alguma dica de substituição de componentes ou algo do tipo, pois o meus computadores reconhece ela, mas ela não reconhece redes.  desde ja agradeço quem posta uma dica :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×