Ir ao conteúdo
  • Cadastre-se
Leandro Cordeiro

Jogo entra mas fecha sem nenhum sinal

Recommended Posts

Boa noite pessoal, 

É realmente bemmm difícil eu fazer qualquer tipo de postagem para tentar resolver algum problema,mas é que realmente não consegui absolutamente nenhuma solução para o meu problema. 

Comprei um computador recentemente e instalei alguns games. Dentre eles, está o Shadow of War (Original pela Steam), que entra normalmente, mas na tela de loading para entrar no jogo, ele sai sozinho (pra área de trabalho e as vezes dá tela azul e o pc reinicia, mas essa segunda situação é mais rara) sem nenhum tipo de sinal de erro ou coisa parecida. Já fiz a verificação de integridade dos arquivos do jogo, atualizei a placa de vídeo e os demais drivers pertinentes, mas o problema persiste. (Não é configuração baixa do pc, pois jogo The Witcher 3 no Alto sem problemas). Mas para uma melhor análise, mando a seguir as configurações do meu pc:

 

Placa de vídeo da Galax GeForce GTX 1060 6 GB

Processador Core i5 7400 3.0Ghz

placa-mãe H110M DDR4

8GB RAM DDR4 2133Mhz

HD 1TB Sata III

Fonte Thermaltake Smart Atx 80Plus White 500w

 

Obs: Já tentei resolver por problema de compatibilidade também. Mas sem sucesso! 

Alguém pode me ajudar?

 

Obrigado! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Para jogos da Steam, tem a opção de você abrir lá o "Meus Jogos", clicar com o botão direito no jogo, ir em Propriedades e na aba Ficheiros Locais clicar em "Verificar a integridade Cache do jogo" ou "Desfragmentar o cache do jogo". Veja se melhora, ou se resolve. Em segundo lugar, tentaria reinstalar o jogo. Agora, se não der certo, talvez seja problema no sistema operacional.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, addamuss! 

 

Como disse na primeira mensagem, eu já fiz a "verificação da integridade dos arquivos", mas não resolveu. 

Desinstalei e estou baixando novamente o jogo para ver se resolve alguma coisa (não tinha feito isso antes porque são quase 80Gb) =(. Se resolver o problema, posto aqui, mas enquanto isso, aceito mais sugestões pertinentes ao problema. Vou tentar tudo possível.

 

Abraços e obrigado! 

 

Galera, 

reinstalei o game e continua dando o mesmo problema..

Chegou até a aparecer a mensagem de "out memory", mas é estranho, pois tenho 8gb de ram e o mínimo para o game é 6gb..

Realmente não estou entendendo o que está rolando. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×