Ir ao conteúdo
  • Cadastre-se

Recommended Posts

A nova geração dos ryzen nao precisam de placa de video. Mas até que ponto posso ficar sem uma placa de video com ele ? Quais jogos rodam nele ? Qual seria uma boa comp. sem placa de video (podendo comprar uma mais tarde ou nem comrar ) . ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Siqueira O vídeo integrado dele é equivalente uma GT 1030 ou RX550.

Lembrando que o vídeo integrado utiliza a memoria RAM do PC como Vram e é bem sensível a frequência de RAM utilizada.

 

Pelo alto valor, eu optaria por um processador sem gráfico integrado no momento (CPU + placa de vídeo separados).

 

Quanto pretende gastar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Vídeo integrado do R5 2400G é uma placa de vídeo de entrada... Somente para jogos leves.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado @Jasiel !

 

Olá @felipecardoso9 , obrigado!

 

Está na hora de aposentar meu notebook  sem placa que ta garrando dmsssss... 

 

Estou animado a gastar até +- uns 3000 podendo variar. Mas quero AMD. Intel ta fora de mão pelo valor. Eu jogo lol e tenho vontade de jogar csgo e um pubg , não precisa ser no máximo o pubg não sou chato com gráficos , mas queria pelo menos os outros que citei rodando no maximo de boas.. e geralmente sempre to em call com os amigos. To querendo mexer com  autocad , revit e alguns programas semelhantes , mas só os basicos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Siqueira fiquei meio confuso.

Vai você migrar para um desktop ou deseja um apu ryzen mobile? rs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Siqueira Dentro do especificado encontrei esse RYZEN 5 1400 3.2GHZ / GEFORCE GTX 1050 TI 4GB / 8GB DDR4 / HD 1TB / 500W por R$ 2.935,90 a vista.

Comprando as peças em separado pode ficar mais barato (estou no trabalho, ta corrido pra ficar procurando rs)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor Siqueira Lembrando que o preço dos componentes está bem inflado, poucos meses atras por esse mesmo valor dava pra pegar uma GTX 1060 6gb e um Ryzen 5 1600 =/

Mas precisando, chama ai =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal... Preciso de ajuda!

Comprei um Rizen 5 2400G e montei numa placa gigabyte AB-350M Gaming 3 com 16 GB de ram DDR4 2667. Já atualizei bios para a mais atual, porém o computador não funciona com vídeo onboard, só com placa off. Tenho que fazer alguma configuração pra funcionar? Me ajudem por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Rodrigo Rosseti disse:

Pessoal... Preciso de ajuda!

Comprei um Rizen 5 2400G e montei numa placa gigabyte AB-350M Gaming 3 com 16 GB de ram DDR4 2667. Já atualizei bios para a mais atual, porém o computador não funciona com vídeo onboard, só com placa off. Tenho que fazer alguma configuração pra funcionar? Me ajudem por favor.

Que estranho, você consegue ver a versão da BIOS que você instalou?

A versão F23d é a mais recente.

A versão F10 foi a primeira a suportar os 2400G, mas essa versão está com vários bugs pra esse processador.

A versão F22 foi feita pra suportar os Ryzen 2600 / 2600X / 2700 / 2700X e provavelmente já corrigiu todos os bugs possíveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Rodrigo Rosseti disse:

Sim, consigo ver e está com a F23d. Não sei o que fazer, será que preciso configurar alguma coisa no setup?

Provavelmente é alguma configuração da BIOS.

@grievous, pode esclarecer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei mexer em algumas configurações na BIOS mas tudo em vão...

Com vídeo onboard não sai nada, não mostra nem a BIOS. Estou usando a saída RGB.

 

Hj fiquei ainda mais intrigado.

Percebi que o computador estava funcionando, prq quando apertava o botão Power, demorava alguns segundos para desligar, logo suspeitei do monitor não estar aguentando a frequência (ou algo do tipo, não entendo muito, mas já vi acontecer), apesar de ele não ser tão ruim, é um LG 23" HD (só possui entrada RGB).

Resolvi levar na casa da minha namorada que tem uma TV Samsung, justamente para testar o HDMI. Enfim funcionou, daí peguei o meu cabo RGB, o mesmo que eu uso no meu monitor, e liguei na tv, também funcionou. Daí peguei outro monitor, um Samsung do computador da minha namorada, que também só tem RGB, e também funcionou. Bom, como não posso usar o meu computador na tv da casa dela né hehehe... troquei meu monitor com o dela.

Chegando na minha casa todo feliz, o monitor dela também já não dá mais vídeo. O mesmo que eu havia testado e funcionou há 30 minutos antes. Não rolou nada no transporte, tanto que quando coloco minha plaquinha de vídeo velha ele funciona de boa de novo... Alguém tem alguma ideia?? Chamo um padre??

Não sei mais o que posso tentar... Será que é algum defeito intermitente?? Já estou pensando em devolver a placa-mãe aonde comprei (Kabum).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Maluco, sua casa está amaldiçoada, não é possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se já fez isso, mas sugiro o seguinte:

 

Conecta ele na TV que funcionou pelo HDMI, junto com isso depois coloca o RGB no seu monitor, assim vai duplicar a imagem, e deve funcionar, após isso removeria a entrada HDMI para ver. Pode ser uma solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Rosseti Eu não tenho certeza mas acho que vi em algum lugar gente reclamando que só conseguia vídeo apenas com a saída HDMI, posso estar enganado também. Você está testando tudo isso com a GPU espetada na placa-mãe? Se sim sugiro remover ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixei no site da gigabyte o modelo F23d, descompactei num pendrive, entrei na BIOS e mandei atualizar por lá. Não deu msg de erro nenhuma, e após a atualização ela mostra a versão direitinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×