Ir ao conteúdo
  • Cadastre-se
alexlubeth

Excel Cálculo entre tabelas com formulas

Recommended Posts

Bom dia!

 

Com calcular duas tabelas distintas, na mesma planilha, uma delas já está com dados validados.

 

Ex: Digitar valores aleatórios na coluna Quantidade e calcular coluna VALOR PEDIDO, conforme os dados de Quantidade já validado, e Preço que está em outra tabela.

 

Segue arquivo em anexo.

 

TESTE.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @alexlubeth

 

Copie e cole a formula abaixo na célula D17 e arraste para as demais células da coluna.

=SE(B17="";"";PROCV(B17;$N$11:$P$24;3;0)*C17)

Não se esqueça de clicar em Curtir.

 

Dê retorno.

 

[]s

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Patropi disse:

Boa tarde @alexlubeth

 

Copie e cole a formula abaixo na célula D17 e arraste para as demais células da coluna.


=SE(B17="";"";PROCV(B17;$N$11:$P$24;3;0)*C17)

Não se esqueça de clicar em Curtir.

 

Dê retorno.

 

[]s

 

@Patropi Ótimo!! Muito obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×