Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Olá pessoal.

Eu fiz um dual boot num mobo 5950 positivo, mas acabou me ocorrendo algo que não sei como resolver pois ainda sou bem iniciante com o linux...

Quando reproduzo videos seja online ou mesmo salvos no pc o áudio sai perfeitamente, porém o vídeo bem mais lento(pulando quadros).

Tentei fazer a atualização dos drivers de vídeo pelo 01.org mas foi inútil, eu realmente não sei para onde ir... Alguém pode me ajudar?

Ah sim quase esqueci de dizer:

 baixei a iso via torrente, será que veio corrompida? Se fosse esse o caso, como faço para apagar apenas o ubuntu pra reinstalar?

PS.: Primeira vez que faço instalação de SO, optei por linux por ser mais leve e ter muitas alternativas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobejo várias possibilidades:

a mais simples é que o programa que você está usando esteja desconfigurado ou não dê conta do recado. Eu sempre sugiro usar o VLC, que é muito bom pra vídeo.

outra é: que placa de vídeo você está usando? Atualizar drivers no linux não é tão simples, pois em geral na instalação o ubuntu já escolhe a melhor opção, principalmente no caso de placas mais antigas. você foi no menu de configurações do sistema, drivers adicionais e viu se tem algo lá para instalar ou autorizar?

a menos simples é que se a placa de vídeo for onboard com apenas 2 gb de ram o pc tende a ficar com um desempenho um pouco limitado. Ao contrário da "sabedoria popular", não é automático que linux é bom para pcs antigos. As distribuições mais parrudas do linux são feitas para usar o que o mercado tiver de mais moderno. Para pcs mais antigos existem as distribuições mais leves, tipo lubuntu, AntiX, etc.

por último: se o ubuntu instalou e está funcionando, dificilmente a iso está corrompida. Pode sim ter tido algum tropeço na hora da instalação e por isso funciona mal. Por curiosidade: qual versão do ubuntu você instalou?

Para reinstalar é só dar boot pelo pendrive (ou cd, como você fez na primeira vez) e pedir pra instalar. Ele vai detectar a existência da instalação e te oferecer várias possibilidades, inclusive de apagar tudo e começar do zero.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arutha Olá!

Eu meio que descobri o qual era o meu problema, então fiz a instalação da interface xfte no ubuntu como sessão de convidado... Daí foi como se eu estivesse sufocando e voltasse a respirar, tudo fluindo suavemente. Assim acredito que a melhor opção seria trocar o ubuntu pelo Xubuntu.

Porém preciso fazer isso sem desinstalar o W7Pro que é a iso padrão desse netbook, ou ele é bloqueado pelo sistema do governo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você não precisa desinstalar. Ao fazer a instalação do xubuntu pelo pendrive ou cd ele te dá a opção de instalar junto com o win7. É so ir com calma e olhar as opções!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×