Ir ao conteúdo
  • Cadastre-se
MassOver

Overclock 8700k não volta mais pra stock

Recommended Posts

Eu fiz um overclock no meu 8700k pelo "Intel(R) Extreme Tuning Utility" pra 4.7Ghz (que é o mesmo do próprio turbo boost desse processador), a temperatura máxima que alcançou foi 81º em um dos núcleos com full stress por alguns minutos...

Até aí tudo bem, mas agora mesmo eu voltando o clock dele no tuning utility pra 3.7Ghz que seria o stock, ele não volta mais, quando eu reinicio o pc ele fica 3.7Ghz, mas eu abrindo um jogo sobe pra 4.7Ghz, seja com o programa aberto, fechado, da na mesma.

 

Obs1: Na bios está como veio de fábrica, tudo no "Auto"

 

Alguém sabe como voltar pra stock? 

 

 

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MassOver Olá, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, você já tentou ir no BIOS da placa-mãe e setar no clock padrão? Se tentou e não funcionou, use a tecla F9(restaura tudo no padrão) ai possa ser que resolva. Porém se fizer isso terá de configurar sua BIOS novamente

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem fazer nada ele fica a 3.7? E abrindo algo ele sobe para 4.7?

 

Turbo funciona assim mesmo :V

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o Turbo Boost do processador. Nada a ver com Overclock. Relaxa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/02/2018 às 16:54, Atretador disse:

Sem fazer nada ele fica a 3.7? E abrindo algo ele sobe para 4.7?

 

Turbo funciona assim mesmo :V

 

 

11 horas atrás, Lilisandro disse:

É o Turbo Boost do processador. Nada a ver com Overclock. Relaxa.

 

Em 25/02/2018 às 16:50, GabrielLP14 disse:

@MassOver Olá, seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, você já tentou ir no BIOS da placa-mãe e setar no clock padrão? Se tentou e não funcionou, use a tecla F9(restaura tudo no padrão) ai possa ser que resolva. Porém se fizer isso terá de configurar sua BIOS novamente

Eu fui na bios e restaurei ela pro padrão, não mexi em mais nada, e vim testar.
Agora o clock está cravado em 4.4Ghz ao invés de 4.7, isso já faz 3 horas sem mudar.
Certeza que é normal?
Edit1: Esqueci de falar que antes de eu mexer no clock dele pelo aplicativo da intel, o clock ficava sempre no stock (3.7~3.9Ghz) mesmo em qualquer jogo.
image.png.d62242ea1f13de8e4a20cdcac36a48e4.pngimage.png.1757ac077113cd25d57ab43d3434fc01.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MassOver O que você mexeu no software da intel? Poderia mandar print?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

14 horas atrás, GabrielLP14 disse:

@MassOver O que você mexeu no software da intel? Poderia mandar print?

@GabrielLP14 Consegui resolver, era o software da intel q tava controlando a frequência mesmo fechado, no avançado encontrei a bendita...

valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho péssima experiência com esses programas, prefiro fazer diretamente na BIOS mesmo. Antigamente utilizava o RivaTunner na minha FX5500, esse sim funcionava bem.

 

O Overdrive da AMD é uma titica, sempre dá crash no PC quando modifico qualquer coisa, utilizo o W10 Pro. Alguém sabe o porquê ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×