Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RGSNOOB

pc novo não quer dar imagem no monitor

Recommended Posts

verifique chave tensão do pc 127/230v esta correta

 

verifique chave tensão do monitor 127/230v esta correta

 

em relação a corrente da tomada da casa em uso no pc/monitor.

 

se tudo esta correto, experimente primeiro trocar cabo de video (pc-monitor)

caso nao seja possivel, tente fazer um teste com uma placa de video diferente.

 

quanto a placa-mãe: video onboard ou offboard ? se tiver onboard, teste o video onboard, sem a placa offboard conectada no pc

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Van Jacques disse:

verifique chave tensão do pc 127/230v esta correta

 

verifique chave tensão do monitor 127/230v esta correta

 

em relação a corrente da tomada da casa em uso no pc/monitor.

 

se tudo esta correto, experimente primeiro trocar cabo de video (pc-monitor)

caso nao seja possivel, tente fazer um teste com uma placa de video diferente.

 

quanto a placa-mãe: video onboard ou offboard ? se tiver onboard, teste o video onboard, sem a placa offboard conectada no pc

a placa-mãe asrock-DGS so tem entrada dvi-d e meu monitor somente vga e ja testei o pc sem a placa de video mesmo não vendo nada na tela o pc faz a mesma coisa, e na parte da chave de tensão a fonte é bivolt a do monitor não achei isso, o cabo do pc está bom porque ja testei em outro computador

Compartilhar este post


Link para o post
Compartilhar em outros sites

provavelmente a placa-mãe esta utilizando o video onboard como primario, e por isso nao da video na placa offboard. eh preciso configurar na bios, a placa offboard como primario.

para utilizar o vifdeo onoard primario no teu monitor, basta comprar um adaptador de video  dvi-d para svga. normalmente vem com as placas de video, quando estas tem saidas multiplas de video.  ou procure este adaptador exatamente igual a saida de video onboard  da placa-mãe, no ML   

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Van Jacques disse:

provavelmente a placa-mãe esta utilizando o video onboard como primario, e por isso nao da video na placa offboard. eh preciso configurar na bios, a placa offboard como primario.

para utilizar o vifdeo onoard primario no teu monitor, basta comprar um adaptador de video  dvi-d para svga. normalmente vem com as placas de video, quando estas tem saidas multiplas de video.  ou procure este adaptador exatamente igual a saida de video onboard  da placa-mãe, no ML   

Eu estou achando ou que é a bios desatualizada, ou o cabo power sw do gabinete que pifou ou está com defeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe com video onboard, este sempre será primario.

quanto a versao da bios, somente com a visualizacao pelo monitor, para saber corretamente.

caso tenha um segundo cabo de energia para testar, eliminaria possiveis causas desta falha.   

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Van Jacques disse:

placa-mãe com video onboard, este sempre será primario.

quanto a versao da bios, somente com a visualizacao pelo monitor, para saber corretamente.

caso tenha um segundo cabo de energia para testar, eliminaria possiveis causas desta falha.   

mas mesmo tirando a placa de video vga e ligando o computador ele faz a mesma coisa liga gira o cooler para e liga e gira novamente e não desliga mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

o pc quando liga, bipa ?? de que forma ??  

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Van Jacques disse:

o pc quando liga, bipa ?? de que forma ??  

não tem speaker

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual o modelo especifico de tua placa-mãe ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

para o beep funcionar, eh preciso que esteja habilitado o  "boot beep" na bios, quando o pc for ligado. como nada pode ser feito, antes de resolver a imagem no monitor, comece por dar um "reset" na bios, tirando a pilha que se encontra na placa-mãe, por um minuto.

isso vai zerar as configuracoes atuais da bios, e possiveis conflitos.

se tiver o conector de cabo de video primario, use-o, sem a o video offboard instalado.

para o video onboard funcionar, tem que ter um modulo de memoria no slot1 da ram   

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×