Ir ao conteúdo
  • Cadastre-se
douglas0098

Monitor não recebe vídeo OffBoard

Recommended Posts

Por favor preciso de uma ajuda. Meu monitor está com um problema que ele recebe vídeo OnBoard mas não está recebendo vídeo OffBoard e e já tentei vários procedimentos mas nenhum funciona. Poderiam me ajudar com isso?

 

Placa de vídeo: ASUS GTX 1050 ti 4GB

Monitor: Led 21.5 Aoc I2269vw-b Ultra Slim Widescreen Preto

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce testou em outro monitor/tv?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, douglas0098 disse:

@Henrique Ariel AG Sim e testei na TV e em outro monitor só no meu não funciona

voce já testou o botao "input" ou "source" pra mudar a entrada de video do monitor ou o auto ajuste?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@douglas0098 pode ter queimado o monitor se tiver um note ai na sua casa ou outro pc testa para ver

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A onboard ainda funciona?

A bios está configurada para exibir pela placa offboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@douglas0098 ah offboard li errado perdão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa eu ver se entendi.

A onboard funciona bem em qualquer monitor.

A offboard funciona na TV e em outro monitor mas não funciona no seu. Correto?

 

Qual a resolução da TV e do monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, douglas0098 disse:

@Math.Pi Correto. Meu monitor a resolução máxima é 1920x1080

E a TV?

adicionado 0 minutos depois

 

Está usando HDMI em todos? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, douglas0098 disse:

@Math.Pi A TV tem a mesma resolução (1920x1080); na TV é HDMI e no monitor é DVI para HDMI

 

Isso pode explicar alguma coisa.

Está usando um adaptador no monitor. Tire fotos das pontas dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Eu uso um cabo HDMI com adaptador DVI para HDMI. E antes dele eu usava um cabo VGA com adaptador HDMI para VGA e funcionava normal, só que depois de um tempo parou de funcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Imagino que essa placa tenha saída DVI. Sugiro comprar um cabo DVI x DVI comum.

adicionado 1 minuto depois

Antes disso você pode tentar reiniciar o Windows em modo de baixa resolução. Mas pra isso precisa colocar um monitoque funcione e habilitar a opção, caso seja Windows 8 ou superior. Em Windows 7, basta inicializar, pressionando F8.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×