Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
grilo1

Placa de vídeo com problema

Recommended Posts

Fala galera!

 

Minha placa de vídeo de vez em quando se comporta da seguinte maneira:

 

 

Alguém já passou por algo parecido ou sabe o que pode causar isso?

Configuração completa do computador:

 

placa-mãe: Intel DP55WB

placa-de-vídeo: XFX ATI Radeon HD 5850 XXX Edition

memória: G. Skill Ripjaws 2x4gb Ddr3 1333

processador: Core i5 750

gabinete: CM 690 (Gabinete está com 8 coolers: 1 frontal + 2 laterais + 1 traseiro + 2 superiores + 1 inferior (todos cooler master de 120) e 1 atrás  do processador (akasa de 40, porém esse está desligado))

hd: 1 TB

fonte: OCZ StealthXStream 500 W

 

Se precisarem de mais informações é só avisar!

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fortnite...

 

Atualize os drivers dela.

Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não quero te deixar preocupado, mas final de 2005 eu tinha uma 6600GT com 6 meses de uso e começou a dar artefatos assim na tela, e deu umas 2 semanas e ela morreu. No Windows funcionava normal, bastava abrir um jogo que ativava o "3D" da placa que os artefatos começavam....


Mas antes de condenar a placa, tente reinstalar os drivers de vídeo, limpe os atuais e baixe os mais recentes. Se puder, faça uma instalação do zero do Windows (salve suas coisas em um pendrive ou algo do tipo) e instale tudo do zero, colocando os drivers mais atualizados de tudo  e tente novamente rodar os jogos.

 

Mas a suspeita que a placa de vídeo está indo desta para melhor é grande... tive o mesmíssimo problema em 2005, na época instalei do zero o Windows XP, coloquei os drivers mais atualizados, os jogos tudo com os últimos patches etc e não adiantou, chegou um belo dia que ela não deu mais vídeo ao ligar o PC. Espero que não seja seu caso.

 

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×