Ir ao conteúdo
  • Cadastre-se
Guilherme Cirillo Cruz

Problema com Ryzen + Memoria Corsair Dominator platinum

Recommended Posts

Boa tarde pessoal, estou enfrentando uma dúvida cruel que já pesquisei durante horas e não achei nenhuma resposta.

 

O meu problema é o seguinte, comprei um Ryzen 1700 em uma Asus Prime A320M - K, comprei um kit de memória Corsair dominator platinum de 3200mhz, após atualizado a bios e feito uns testes consegui estabilizar as memórias a 3066 mhz, até aí tudo bem, resolvi então trocar a minha mobo para uma MSI B350M Gaming Pro com chipset melhor para futuro overclock e estabilizar a 3200mhz e também  porque o valor está muito em conta (um amigo vai trocar comigo) a dúvida é.... fui olhar no site da msi para ver se a memoria seria compativel com a placa-mãe e sim listava lá o modelo da minha memória

mas medaeparei com uma informação que não tinha antes, na lista o modelo das minhas memórias constam como single channel mas meu kit é de 2x8gb quando fui olhar no site da Asus com a placa A320M consta tb como single channel, será que essa informação está incorreta afinal são 2 pentes, e não somente 1, se de fato for single channel será que valeria mais a pena trocar para um kit que fosse compativel com dual? Porque vou usar esse pc para games e vi uns comparativos entre single e dual e a diferença é imensa.

 

Modelo da memoria: CMD16GX4M2B3200C16

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha eu não sei o que fez de errado na BIOS eu tenho uma máquina como essa e eu utilizo 2x8 e funciona normal, eu deixei automático para o sistema normalizar os MHZ.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Guilherme Cirillo Cruz disse:

Porque vou usar esse pc para games e vi uns comparativos entre single e dual e a diferença é imensa.

Não é tanto assim não, e deve funcionar tranquilamente da mesma forma que esta funcionando na A320.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, juninhosjn disse:

Olha eu não sei o que fez de errado na BIOS eu tenho uma máquina como essa e eu utilizo 2x8 e funciona normal, eu deixei automático para o sistema normalizar os MHZ.

Acho que você nao entendeu a minha dúvida, as memórias funcionam bem, estão estáveis, a questão é que no site das fabricantes de placa-mãe, constam como single channel e não dual channel como era pra ser afinal comprei um kit de 2x8gb e não um pente de 16gb, creio que pra sanar essa dúvida vou ter que baixar o cpu-z e verificar se de fato está em single ou dual channel.

adicionado 1 minuto depois
9 minutos atrás, Wallysson Christian disse:

Não é tanto assim não, e deve funcionar tranquilamente da mesma forma que esta funcionando na A320.

Os comparativos que vi tem diferença de 30fps em média.... tenso

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Guilherme Cirillo Cruz disse:

Acho que você nao entendeu a minha dúvida, as memórias funcionam bem, estão estáveis, a questão é que no site das fabricantes de placa-mãe, constam como single channel e não dual channel como era pra ser afinal comprei um kit de 2x8gb e não um pente de 16gb, creio que pra sanar essa dúvida vou ter que baixar o cpu-z e verificar se de fato está em single ou dual channel.

adicionado 1 minuto depois

Os comparativos que vi tem diferença de 30fps em média.... tenso

E você já usou o CPU-Z para ver sé estão em Dual Channel... eu não me preocuparia com a informação do site da MSI.. eles não testam com todas as memorias, alem do mais o que diz se vai ser Dual Channel ou Single é o processador(e os slots que você instalou a memoria na placa).

 

Sobre 30fps, isso é bastante improvável... ate por que jogos não fazem uso tão intensivo de memoria assim. A vantagem de usar o dual channel é na troca de dados de dados entre a memoria e o processador... isso ocorre mais em operações como compactação e criptografia, por exemplo... um jogo, boa parte do que ele precisa JÁ está na memoria.

 

Outro caso que o dual channel melhorá é no uso do vídeo onboard.. mesmo assim a melhora não chega nem perto de 10fps por exemplo...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, Guilherme Cirillo Cruz disse:

Os comparativos que vi tem diferença de 30fps em média.... tenso

Você anda vendo comparativos meio duvidosos amigo, como o R7 1700 não tem vídeo onboard, dual channel não vai ser vantagem para você de qualquer forma, porém as altas frequências vão te ajudar bastante, você tem uma ótima configuração, não se preocupe com esse pequeno detalhe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Wallysson Christian disse:

Você anda vendo comparativos meio duvidosos amigo, como o R7 1700 não tem vídeo onboard, dual channel não vai ser vantagem para você de qualquer forma, porém as altas frequências vão te ajudar bastante, você tem uma ótima configuração, não se preocupe com esse pequeno detalhe.

Descobri aqui, verifiquei pelo cpu-z e está em dual channel, era apenas erro das vendedoras está em dual channel sim, apesar de falar que seria single, erro de digitação em ambas as montadoras, tanto na Asus quanto na MSI a informação está incorreta, desculpa o incomodo quanto a frequência da memoria, descobri como deixar estável em 3200mhz, bastei diminuir as latências que ficou estável, testei em uma partida de 2 horas no BF4 sem nenhuma travada nem tela azul. Obrigado a todos que me ajudaram, foram muito prestativos, obrigado mesmo. pode fechar o tópico. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Guilherme Cirillo Cruz disse:

Descobri aqui, verifiquei pelo cpu-z e está em dual channel, era apenas erro das vendedoras está em dual channel sim, apesar de falar que seria single, erro de digitação em ambas as montadoras, tanto na Asus quanto na MSI a informação está incorreta, desculpa o incomodo quanto a frequência da memoria, descobri como deixar estável em 3200mhz, bastei diminuir as latências que ficou estável, testei em uma partida de 2 horas no BF4 sem nenhuma travada nem tela azul. Obrigado a todos que me ajudaram, foram muito prestativos, obrigado mesmo. pode fechar o tópico. Abraços.

Deixa eu ver se entendi uma coisa.. você tinha uma memoria que era de 3200mhz e estava com dificuldade de manter seu sistema estável nesses 3200mhz da Memoria? e precisou baixar as latências para não der tela azul? se for isso, sinto informar, mas tem algo errado na sua config.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×