Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
GC Mendes

Xperia Z3 Dual rede EDGE

Recommended Posts

Olá pessoal. Recentemente meu celular vem apresentando alguns problemas, já levei ao técnico mas nenhum soube me dizer o que é.

 

O modelo do meu celular é um Xperia Z3 Dual.

O touch screen do telefone para de responder aleatoriamente, sendo que utilizando os botões laterais do celular faz com que o telefone ainda responda, ou seja não é um travamento total, somente do touch. Passei algumas semanas observando a possivel razão e fazendo alguns testes e cheguei a uma conclusão bem estranha. Quando o celular conecta-se a rede de dados móveis EDGE e somente EDGE isso faz com que o touch possa travar em alguns minutos, necessitando reiniciar o aparelho. Entretanto quando o celular esta na Wi-fi , rede 3G, 4G , HSPA ou qualquer outra que não seja EDGE o problema não ocorre. É aparece o "E", na conexão de dados que ele trava.

 

Já troquei de chip, testei outras operadoras, ja troquei cartão SD , ja fiz restauração de fábrica e tentei utilizar o modo de segurança, o problema persiste.

Alguma dica do que poderia causar isso? A impressão que dá é que ao entrar na rede EDGE isso gera um "curto-circuito" na tela, pois ela aperta em locais aleatórios sozinhos e trava.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×