Ir ao conteúdo
  • Cadastre-se
Jonibessa

Excel que formula ou função usar

Recommended Posts

Boa noite  pessoal sou novo por aqui, preciso de ajuda, tenho uma planilha no Excel 2016, e preciso que a coluna de valores em reais tipo R$ 12,00, ela fique vazia ou mostre apenas um traço, em uma coluna uso a formula =MULT e na outra uso a fórmula =SOMA.


Grato!
Joni.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @Jonibessa

 

Para facilitar anexe uma planilha de exemplo, demonstrando o resultado esperado.

 

Você pode tentar assim -->  SE(A5="";"";TUA FORMULA)

Explicação--> Se A5 igual a vazio, fica vazio, senão executa a tua fórmula.

 

Se foi útil, clique em Curtir.

 

[]s

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Patropi, tudo bem? não consegui, vou enviar a planilha como exemplo onde estiver 0,00 gostaria que ficasse com um um zero ou traço - , como expliquei anteriormente estou suando a formula  =mult e a =soma, muito obrigado pela informação.

teste.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito Décio mas com eu faço isso, porque a planilha que lhe enviei foi para teste tenho original que preciso deixar igual a que você fez.  como você fez isso,  é uma formula função?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonibessa

 

É uma formula que o colega patropi fez e eu coloquei o traço confere

 

Sua formula em azul, o acrescentado em vermelho, muda sua planilha original.

 

=SE(B3=0;"-";MULT(B3*D3))

 

Decio

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

perfeito, muito obrigado a todos.

Em ‎26‎/‎02‎/‎2018 às 22:10, Patropi disse:

Boa noite @Jonibessa

 

Para facilitar anexe uma planilha de exemplo, demonstrando o resultado esperado.

 

Você pode tentar assim -->  SE(A5="";"";TUA FORMULA)

Explicação--> Se A5 igual a vazio, fica vazio, senão executa a tua fórmula.

 

Se foi útil, clique em Curtir.

 

[]s

 

 

Obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×