Ir ao conteúdo
  • Cadastre-se
MikxD

Internet conectada, porém nao funciona

Recommended Posts

Olá, a mais ou menos 2 semanas venho tendo um problema com a minha conexao de internet. Com o cabo conectado, ela aparece estar funcionando, porém, nao consigo acessar nenhum site (exceto google e facebook), e fico offline também em aplicativos como Spotify e steam. O wifi funciona perfeitamente, uso um switch em minha casa pois o modem principal fica no escritório do meu prédio(que distribui internet para o predio inteiro). Quando conecto o cabo em outros computadores, o mesmo erro acontece. Ja tentei mudar de cabo(testei mais de 3 cabos de rede diferentes), troquei as porta do switch, e o mais estranho é que em outro computador que tenho que fica em outro quarto da minha casa, cujo os cabos sao conectados no mesmo switch, a internet funciona perfeitamente(Inclusive, levei meu computador, também desktop, para testar nesse quarto e funcionou). Ja tentei também usar alguns comandos no cmd como ipconfig release, renew, flushdns, netsh winsock, dentre outros. Ja tentei mudar também o dns para o 8.8.8.8 , 8.8.4.4.
Gostaria muito de resolver este problema sem ter que chamar um técnico, pois cobram muito caro, e esse problema aconteceu de uma hora para a outra.
Agradeço desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi! Eu já tive esse problema e não lembro exatamente como resolvi, mas foi uma solução que achei pesquisando no google.

A primeira coisa que me ocorre é: detona essa rede, exclui do windows, aí reinicia e deixa o windows criar outra. espero que ajude!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, obrigado pela resposta! Mas esqueci de mencionar que ja havia tentado fazer isso... Acredito que o problema nao seja do computador, pois como disse, testei ele em um outro local na minha casa, e funcionou normalmente...
Alguma outra ideia do que possa ser?:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que está cedo para dar um UP, porém estou realmente desesperado atrás de uma solução, pois trabalho com meu computador... Ninguem saberia lguma outra solução...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota , obrigado pela resposta.
Porém, como eu disse, esse ponto está conectado no mesmo switch, porém o cabo vai até o outro ponto da casa.
Ja tentei utilizar a porta deste cabo no ponto onde o meu computador fica e continua dando o mesmo erro...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Ja tentei utilizar a porta deste cabo no ponto onde o meu computador fica e continua dando o mesmo erro...

 

Continua sendo um ponto de rede. Utilize outro, e/ou teste outro switch.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/03/2018 às 15:16, ciro-mota disse:

 

Continua sendo um ponto de rede. Utilize outro, e/ou teste outro switch.

Como eu poderia utilizar outro ponto? Em relação a outro switch, vou providenciar outro para testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×