Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
alan.m.lima

jogo diablo 3 lento.. mais o pc e bom!! ooq fazer!!

Recommended Posts

bom tenho um ryzen 5 1600

placa-mãe gigabyte ab350 gaming 3

8gb ddr4 

nvidia gtx 960 ssc

ssd samsung 128

fonte xfx 650 modular

 

nao sei o que acontece com esse jogo maledeto que nao roda direito... fps chega a cair a 15.. como pode isso!!

 

alguem sabe o que seria???

sera que a fonte nao esta entregando energia suficiente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alan.m.lima Não conheço a sua fonte, para dizer se ela é bomba ou não.. mas como estão as configurações no jogo?  Fez algum tweak no painel Nvidia?

 

Para cair tanto o FPS assim, ou sua placa de vídeo está dando gargalo no processador ou você está jogando em fendas extremamente altas com zilhões de monstros, efeitos de particulas em tela... e em grupo.

 

Recomendo que teste primeiro com tudo no low e vsync desativado e monitore. 

Depois faça uns tweaks no painel nvidia, no perfil do diablo3retail.exe, ativado a otimização segmentada, sincronia vertical em conjunto com o triple buffer( quando ativar a sincronia vertical no painel, desative o vsync dentro do jogo.

 

Não use o DSR seja em 2x ou 4x.  Isso apesar de deixar o jogo mais bonito visualmente, diminui drasticamente o fps porque estaria usando a resolução em até 4x a sua nativa do sistema. Se estiver jogando em 1080p,  e DSR 4x,  você estaria jogando em 4K, ou seja,  4x 1080

 

Enfim, aqui com minha config bem abaixo da sua, estou jogando a 60 fps constantes na maior parte do tempo, com algumas quedas para 43 fps  quando há muitos monstros, objetos(arvores, barris e tudo mais) em tela. Geralmente em fendas.

 

Estou jogando a temporada de novo, então meu nível é baixo e não vem tantos monstros... mas na minha conta normal, fora da season, jogo na dificuldade suplicio 10 em fendas maiores, lá a quantidade de monstros é absurdas já e mesmo assim não diminui tanto em solo.   

 

Mas em grupo, a coisa muda de figura, uns tem latências maiores.. acaba atrapalhando a gameplay...   Nesse caso, se for em grupo, uma coisas que tem que desativar dentro do jogo é a qualidade de efeitos ( marcando o low effect) isso reduz os efeitos das partículas.. 

 

Enfim,  teste aí e veja no que dá.:thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom a fonte seria essa..

https://www.pichau.com.br/fonte-xfx-650w-ts-series-certificado-80plus-bronze-pfc-ativo-p1-650s-nlb9-box

 

eu acabei de formatar o pc e instalar odriver da placa de video .. os driver da placa-mãe so instalei a de som e a de lan.. a atualizei a bios pelo app data center... sobre a configuração ae eu nao sei mexer,, poderia me ajudar..

aqui em casa tem um i5 sexta geração com uma 1060 e rola liso sem problemas nenhum!

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, alan.m.lima disse:

aqui em casa tem um i5 sexta geração com uma 1060 e rola liso sem problemas nenhum!

Pode ser o jogo, em si.. Esse jogo tem certa idade já.. Dependendo de como ele utiliza o hardware disponível, a disparidade de desempenho é bem plausível..

 

Além disso, da 960 pra 1060, tem uma diferença considerável de desempenho..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×