Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fabio Zanela

problema de configuração de rede servidor linux centos

Recommended Posts

boa tarde

 

na empresa onde trabalho temos um servidor Linux CentOS que controla o acesso a internet dos clientes via meio ppoe

temos também dois links de fibra óptica um de 25 e outro de 60 MB

 

ate o momento estava usando tudo no link de 25 MB ontem foi alterado o endereço do link de 60 MB e eu fui alterar o gateway desse servidor coloquei o gateway desse link e o ip do servidor na faixa de ips que a copel passou para usar esse link

 

problema que depois que eu fiz essa alteração nao consigo mais acessar o servidor por ssh tanto pelo novo ip como pelo ip anterior

 

pra piorar tentei fazer login localmente da usuario e senha incorreto sendo que pelo ssh eu conseguia acessar

 

tentei alterar a senha por um cd de instalação problema que o servidor nao tem drive de cd\dvd tentei por um via usb nao deu certo chega travar ate o boot quando conecto

pelo grub ele tem uma senha

 

tem algum jeito de acessar esse servidor??

 

preciso arrumar isso tenho conhecimento intermediário de linux e tenho clientes enchendo o saco do meu chefe

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Fabio Zanela disse:

ate o momento estava usando tudo no link de 25 MB ontem foi alterado o endereço do link de 60 MB e eu fui alterar o gateway desse servidor coloquei o gateway desse link e o ip do servidor na faixa de ips que a copel passou para usar esse link

 

  como mudou a faixa de IP e alterou o gateway pode ser que desligando (aguardando um minutinho) e religando o equipamento (modem/roteador, switch....sei lá - não sei como é a rede ai)  volte a funcionar.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox então esse servidor linux esta conectado num switch gerenciavel mas que nao esta gerenciando nada so ta fazendo papel de um switch normal e depois vai para o equipamento da fibra sera que tem que desligar os tres equipamentos??

 

eu tentei reiniciar o servidor varias vezes mas nao reiniciei o switch

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Fabio Zanela disse:

sera que tem que desligar os tres equipamentos??

 

9 minutos atrás, Fabio Zanela disse:

eu tentei reiniciar o servidor varias vezes mas nao reiniciei o switch

 

   Eu tentaria dessa forma: tentativa  A - apenas reiniciando o Switch e tentativa  B - Desligando e religando os equipamentos

Editado por Black Fox

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox então eu tentei conectar do um cabo do servidor direto na porta 6 do equipamento da fibra continua mesma coisa mas vou tentar reiniciar os tres equipamentos nesse caso ele voltaria as configuracoes de rede??

 

3 minutos atrás, Black Fox disse:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Fabio Zanela disse:

nesse caso ele voltaria as configuracoes de rede??

 

  Não., a tentativa seria para ver se a faixa de IP é atualizada....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox certo vou tentar fazer isso no fim do horario de expediente pois tem mais coisa ligada nesses links

 

tinha pensado na seguinte opção

esse servidor tem duas placas de rede uma conectada nesse switch e outra conectada numa acesss point da ubiquiti se eu conectar um cabo no lugar dessa segunda placa sera que eu consigo acessar pelo ip dela??

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Fabio Zanela disse:

se eu conectar um cabo no lugar dessa segunda placa sera que eu consigo acessar pelo ip dela??

 

  É o mais provável.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox vou fazer esse teste depois comento novamente nesse caso nao tem risco de dar pt na placa de rede ou no proprio linux??

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox então tentei conectar pelo eth1 e acessar pelo putty ou ssh mas com certeza pelo visto deve ter algum bloqueio de firewall

para a porta 22

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Fabio Zanela disse:

vou fazer esse teste depois comento novamente nesse caso nao tem risco de dar pt na placa de rede ou no proprio linux??

 

  Não!!

 

1 hora atrás, Fabio Zanela disse:

então tentei conectar pelo eth1 e acessar pelo putty ou ssh mas com certeza pelo visto deve ter algum bloqueio de firewall

para a porta 22

 

  Pode ser., nem me lembrava da questão do Firewall....

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox então pelo que me lembro do firewall estava bem restrito bastante coisa bloqueada

 

quanto a nao conseguir acessar localmente o servidor já chegou a ver algo assim

 

com o usuário root na teoria deveria acessar pois nao eh a mesma coisa que acessar via ssh a senha que você usa ssh nao eh a mesma para acessar localmente??

 

ou será que tem algum bloqueio no firewall para nao permitir acessar localmente

 

estava fazendo uns testes aqui e dei um traceroute do hostname do servidor com problema e o resultado foi esse o ip 122 foi o que eu alterei

 

não entendo por que nao acessa por esse ip sera que tem algum bloqueio de porta para ips diferente do que o original??

 

outra questao quando dou um ping ou traceroute ele nao encontra o servidor

 

 

Editado por Fabio Zanela
adicionar mais informaçooes

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Fabio Zanela disse:

@Black Fox então pelo que me lembro do firewall estava bem restrito bastante coisa bloqueada

 

quanto a nao conseguir acessar localmente o servidor já chegou a ver algo assim

 

com o usuário root na teoria deveria acessar pois nao eh a mesma coisa que acessar via ssh a senha que você usa ssh nao eh a mesma para acessar localmente??

 

ou será que tem algum bloqueio no firewall para nao permitir acessar localmente

 

 

 

https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/7/html/security_guide/sec-controlling_root_access

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal muito obrigado problema resolvido conectei um cabo na porta eth1 num not e consegui acessar

 

muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×