Ir ao conteúdo
  • Cadastre-se
Felipi Buettgen22

Excel RESOLVIDO Tem como fazer o excel criar numeração automática na minha planilha ?

Recommended Posts

Boa tarde tenho uma duvida gostaria de saber se a um jeito de fazer com que os números apareçam automaticamente em uma coluna conforme escrevo na do lado dela 
1| peça 1

2| peça 2
gostaria que ele gerasse o numero 1 2 3 4 5... automaticamente sem que eu tenha que o colocar abaixo a minha planilha com o exemplo do que eu quero 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem, vamos considerar que o número vai ficar na coluna B e o produto na C,  faça a seguinte formula:

 

Na B1 coloque:

=se(c1<>"";1;"")

Na B2 coloque:

=SE(C2<>"";1+B1;"")

e depios puxe a fórmula da b2 para baixo até onde quiser!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, André_Arruda disse:

Faltou a planilha...

Desculpe acho que não carregou desculpe estoque.xlsxestoque.xlsx

adicionado 6 minutos depois
9 minutos atrás, Lucas Rodolfo disse:

Tem, vamos considerar que o número vai ficar na coluna B e o produto na C,  faça a seguinte formula:

 

Na B1 coloque:


=se(c1<>"";1;"")

Na B2 coloque:


=SE(C2<>"";1+B1;"")

e depios puxe a fórmula da b2 para baixo até onde quiser!

MUITO OBRIGADO AMIGO :D 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×