Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Felipi Buettgen22

Excel RESOLVIDO Tem como fazer o excel criar numeração automática na minha planilha ?

Recommended Posts

Boa tarde tenho uma duvida gostaria de saber se a um jeito de fazer com que os números apareçam automaticamente em uma coluna conforme escrevo na do lado dela 
1| peça 1

2| peça 2
gostaria que ele gerasse o numero 1 2 3 4 5... automaticamente sem que eu tenha que o colocar abaixo a minha planilha com o exemplo do que eu quero 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem, vamos considerar que o número vai ficar na coluna B e o produto na C,  faça a seguinte formula:

 

Na B1 coloque:

=se(c1<>"";1;"")

Na B2 coloque:

=SE(C2<>"";1+B1;"")

e depios puxe a fórmula da b2 para baixo até onde quiser!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, André_Arruda disse:

Faltou a planilha...

Desculpe acho que não carregou desculpe estoque.xlsxestoque.xlsx

adicionado 6 minutos depois
9 minutos atrás, Lucas Rodolfo disse:

Tem, vamos considerar que o número vai ficar na coluna B e o produto na C,  faça a seguinte formula:

 

Na B1 coloque:


=se(c1<>"";1;"")

Na B2 coloque:


=SE(C2<>"";1+B1;"")

e depios puxe a fórmula da b2 para baixo até onde quiser!

MUITO OBRIGADO AMIGO :D 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×