Ir ao conteúdo
  • Cadastre-se
Mslunatico

atualização da bios pode ter queimado meu processador?

Recommended Posts

Configuração: Processador AMD Ryzen 7 1700

Placa-Mãe GIGABYTE p/ AMD AM4 mATX GA-AB350M-GAMING 3 DDR4

4 Pentes de Memória Kingston HyperX FURY 4GB 2666Mhz DDR4

SSD WD Green 2.5´ 240GB

GTX 1060 6GB SUPER CLOCK EVGA

 

 O que aconteceu foi o seguinte:

 Eu estava fazendo atualização de drivers de rotina, quando vejo pelo aplicativo @BIOS da própria Gigabyte, que tinha uma nova versão da bios para minha placa-mãe, eu já havia feito a atualização da bios antes, através do aplicativo,(já estava na versão f6 ) ele pedia para atualizar para a versão f10, eu deixei atualizando e sai do local, quando voltei a o computador não dava mais imagem.

 Observações: o computador liga normal mas não da imagem, ele possui nobreak então não ouve falta de energia na atualização, já testei:Placa de video,memoria, resetar a bios, tirar pilha, segurar o botão apertado ate que desliga para tentar acionar o dual bios. Eu pensei que tinha sido o chip da bios que tinha sido danificado, enviei a placa-mãe para o RMA colocando como reclamação a dual bios da gigabyte com defeito, porém eles me enviaram um e-mail alegando que a placa estava em perfeitas condições. Estou em um beco sem saída pois não tenho outro processador para testar, queria saber se eu me esqueci de algo ou se eu deveria enviar o processador para a garantia. Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já esta com a placa de volta? testou com outra fonte?

adicionado 0 minutos depois

qual é a sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte Corsair CX-500W - CP-9020047-WW 80 Plus Bronze

 Não tenho outra fonte para testar, porém já fiz alguns testes básicos com um multímetro vendo alguns tutorias no youtube, não sou nenhum expert, mas parecia estar tudo normal.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mslunatico Testa sem o No-Break. Os modelos genéricos são como estabilizador: não ajuda em nada e o melhor é jogar fora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu nobreak é um INTELBRAS XNB 720 120v nunca apresentou defeito, eu já avia testado em uma tomada normal não mudou nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×