Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
natan2014

o que é o erro 0x80070057 neste notebook acer?

Recommended Posts

bom galera vou tentar resumir bem este erro para vocês, pois tenho muita coisa para relatar. peço que leiam com atenção por favor.

 

estou com um notebook de uma cliente minha que apresentou um problema semelhante ao do video abaixo:

 

 

no vídeo em questão o erro é resolvido assim que o usuário em questão seleciona legacy BIOS no lugar de UEFI, fazendo o notebook iniciar o windows assim que liga, porém aqui não aconteceu o mesmo. aqui o notebook reinicia e vai para uma tela preta que apresenta alguns pequenos textos como tela de DOS e no final deste texto diz para inserir um disco de boot( não me lembro bem o que o texto dizia e não cheguei a tirar foto só observei que ele pedia ou um disco de boot ou um pendrive do mesmo). com isso experimentei nessa mesma tela inserir um disco de boot na gravadora dele. era um dvd de windows 8 pro original x86, depois disso apertei o enter e entrou no carregamento de instalação deste windows, porém essa tela de carregamento teve uma demora anormal e ficou ali carregando, carregando, carregando isso por volta de uns 30 minutos só nessa tela algo que não é normal nessa situação. vendo isso preferi tirar o dvd, pois ele nem mesmo chegou a entrar naquele menu de instalação do w8. testei o mesmo em 2 computadores próximos para ver se o dvd estava bom e o mesmo teve um carregamento de forma normal e ja entrou na tela de instalação de windows( fiz o teste pelo boot também)

 

depois que tirei o dvd do w8 e coloquei de novo, o mesmo não rodou e a leitora de dvd do notebook parecia não conseguir ler ele novamente ficava fazendo alguns barulhos por horas porém sem iniciar o dvd do mesmo jeito( fiz o teste com um dvd com um windows 7 todas as versões e o mesmo apresentou problema semelhante)

 

depois de varias tentativas parti para o pendrive bootavel, gravei um w10 nele com o YUMI. dessa vez a tela de instalação entrou porém depois de uma demora anormal para cada etapa. depois de resolver e limpar partições finalmente consegui iniciar a instalação do windows porém o mesmo não sai da etapa 0% em copiando os arquivos apresentando um erro de formatação que é o 0x80070057

 

tentei proceder como o vídeo abaixo porém sem muito sucesso

 

 

estou fazendo tentativas de formatação de outras maneiras aqui, mas eu queria uma ajuda para saber o que é esse erro e como resolve-lo

 

vale lembrar:

- no segundo video ele manda ir em os suport os e botar others porém não há esse menu no setup do notebook que estou consertando

- tentei instalar o w7 todas as versões também com o mesmo processo usado com o w10(com pendrive bootavel) porém ele apresentou o mesmo problema

- neste notebook que estou consertando ele tem 2 unidades: o disco 0 de 500 e um disco 1 de 18.6 gb que não consigo excluir na hora da formatação.

obrigado desde ja

Editado por natan2014

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei solucionar o problema agora de acordo com o video abaixo:

 na parte do "format fs=NTFS quick" eu dou enter ai aparece 0 por cento concluido e depois ele diz:

o DiskPart encontrou um erro: Parâmetro incorreto.

consulte o Log de Eventos do sistema para obter mais informações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×