Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Peguei uma Epson L355 com entupimento no magenta, após várias tentativas para desentupir depois começou a sair em branco, vi que o fusivel f1 estava aberto e fiz um janper nele, a impressora começou a funcionar e logo depois desligou, fiz testes na placa logica e troquei os 2 transistor, a impressora voltou a funcionar mas continua com cópia em branco.

Alguem tem alguma dica??

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Joelson Miszinski disse:

vi que o fusivel f1 estava aberto e fiz um janper nele, a impressora começou a funcionar e logo depois desligou, fiz testes na placa logica e troquei os 2 transistor, a impressora voltou a funcionar mas continua com cópia em branco.

Alguem tem alguma dica??

 

 

Na placa lógica da L355 existe um IC controlador com nomenclatura E09A92GA, se o IC estiver com defeito a impressora faz todo o movimento de impressão mas não sai tintas dos injetores da cabeça de impressão, além do IC é importante descartar outros defeitos como cabeçote queimado e contatos do cabo flat.

 

 

2.jpg

 

Você pode executar um teste substituindo o IC por outro de uma placa lógica que esteja em sucata, se não tiver outra placa disponível para retirar componentes pode encontrar o IC E09A92GA no Mercado Livre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×