Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
juniortabs

Jogo Travando com configuração boa

Recommended Posts

Galera boa tarde,

Eu tenho um notebook da dell Inspiron 15 serie 7000 com essas configurações 

 

7ª geração do Processador Intel® Core™ i7-7500U

Windows 10 Home Single Language

16GB, DDR4, 2400MHz

Drive primário SSD de 128 GB + disco rígido de 1 TB (5400 RPM)

Placa de vídeo NVIDIA® Geforce® 940MX de 4GB.

 

O problema é que não estou conseguindo jogar The Forest nem com as configurações minimas, pois começa a travar mesmo se jogar offline. Jogo Online com um amigo meu e as configurações do pc dele é bem inferior, mas eles consegue rodar o jogo no minimo tranquilamente.

 

O jogo nao esta instalado no ssd, mas creio que nao seja esse o problema. vou colocar os  requisitos do jogo se puderem me ajudar, obrigado.

 

Requisitos do jogo

CPU: Quad Core Processor

CPU SPEED: Info

RAM: 4 GB

OS: Windows 7

VIDEO CARD: NVIDIA GeForce GTX 560 or ATI Radeon HD 5850

SOUND CARD: Yes

FREE DISK SPACE: 5 GB

 

Editado por juniortabs

Compartilhar este post


Link para o post
Compartilhar em outros sites

@juniortabs tive o mesmo problema e vou recomendar o que me recomendaram, teste o hd com o hd tune e limpa todos drivers de video tanto integrado como off board com o UDD, depois reinstale uma versao de driver da vga fazendo um downgrade, esqueça a ultima versao, instale a anterior, e teste, comigo resolveu !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×