Ir ao conteúdo
  • Cadastre-se
Gabriel.Lucena

PC liga com placa de vídeo no máximo e não da tela

Recommended Posts

Galera, estou com um problema mega cabuloso

Há umas duas semanas fui ligar meu pc e a placa de vídeo ficou rodando com o fan no máximo e não deu tela,após alguns segundos o pc reiniciou(percebi por causa das luzes do teclado) e a tela acendeu e iniciou normalmente.No entanto, isso so vem acontecendo de vez enquanto.Só que frequentemente durante o uso diário a tela desliga e o pc reinicia.Isso acontece quando estou fazendo qualquer atividade no pc, posso estar tanto jogando quanto navegando na internet que o problema acontece mesmo jeito.Em modo de segurança e na tela na bios ele tb desliga a tela e reinicia. Tirei a tampa do pc e verifiquei que a placa de vídeo estava quente mesmo o pc nao estando ligado nem 10 minutos e nem ter realizado alguma atividade que precisasse de processamento da placa de vídeo.Sendo assim coloquei um ventilador bem em cima da placa de vídeo e até agora( no momento que estou escrevendo esse post) ele nao reiniciou. Mas o que pode ser esse problema?

 

Especificações:

Processador:Core i7-3770k

placa-mãe:Asus h61m-a/br

Placa de vídeo:Asus gtx970  Strix

Memoria:Corsair Vengeance 2x4gb 1866Mhz

Fonte:Corsair Cx 550M (ligada direto na tomada)

Armazenamento: SSd Kingston A400 120gb 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá e seja bem-vindo ao fórum.

 

Qual a temperatura que a placa está? (verifique por algum programa como HWInfo ou MSI Afterburn).

Você fez alguma alteração nela, Overclock ou aumentou manualmente o uso do cooler?

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Kris Wannieg disse:

Olá e seja bem-vindo ao fórum.

 

Qual a temperatura que a placa está? (verifique por algum programa como HWInfo ou MSI Afterburn).

Você fez alguma alteração nela, Overclock ou aumentou manualmente o uso do cooler?

Quando vi que a temperatura estava alta verifiquei manualmente (colocando a mão no dissipador da placa ) estava por volta dos 60 graus talvez mais, não sei direito. Então coloquei o ventilador como disse acima e baixei o mais afterburn. No msi alterei a velocidade dos fans para 40% e a temperatura ficou na casa dos 30 graus. Após isso o PC não deu mais o problema da tela apagar e ele reiniciar(Mas preciso de mais alguns dias de teste para saber se realmente não vai dar mais esse problema). No entanto, o problema de quando vou ligar-lo e os fans ficam no máximo ainda acontece.

 

A minha suspeita em relação ao problema da tela apagar é que essa placa tem um tecnologia que os fans só começam a funcionar dps que ela esquenta. Acho que deve ter dado algum problema e ela não estava mais ligando os fans. No entanto, ainda não explica o motivo dela estar esquentando tão rápido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel.Lucena 60º em jogo? Porque se for, é uma temperatura ótima. Se for fora teria de procurar uma referência para sua placa pois, apesar de não ser o ideal, também não consideraria tão quente assim a ponto do PC desligar.

 

Quanto aos fans não sei dizer, imaginava que a alteração do MSI Afterburn só faria efeito depois da inicialização do Windows, porém como nunca testei não posso afirmar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Kris Wannieg disse:

@Gabriel.Lucena 60º em jogo? Porque se for, é uma temperatura ótima. Se for fora teria de procurar uma referência para sua placa pois, apesar de não ser o ideal, também não consideraria tão quente assim a ponto do PC desligar.

 

Quanto aos fans não sei dizer, imaginava que a alteração do MSI Afterburn só faria efeito depois da inicialização do Windows, porém como nunca testei não posso afirmar.

Não mano, ela estava 60 graus quando eu estava navegando na internet, o PC praticamente estava em ide 

Compartilhar este post


Link para o post
Compartilhar em outros sites

já verificou a pasta térmica da placa? seria bom trocar se você já tem ela a um tempinho.

 se for trocar procura por uma pasta térmica de boa qualidade.

boa sorte ai man

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/03/2018 às 23:29, chapterriv disse:

já verificou a pasta térmica da placa? seria bom trocar se você já tem ela a um tempinho.

 se for trocar procura por uma pasta térmica de boa qualidade.

boa sorte ai man

 

 

 

 

Acredito que o problema não seja a pasta termina, porque se fosse teria um certo trabalho para baixar a temperatura dela. E com os fans setados em 40% e a placa em full load ela nao passa do 40º

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×