Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
mateus luz

Instalei Core i3 7100 em GA-H110M-H e o computador não liga

Recommended Posts

Comprei um processador i3 7100 LGA 1151, meu pc e tem uma placa-mãe ga-h110m-h e ela suporta ate 7 geração que é o caso do processador.

vamos ao erro eu coloquei o processador na placa-mãe apliquei a pasta térmica coloquei o cooler e liguei na tomada, depois de 10 a 20 segundo o pc liga e desliga e liga consecutivamente, qual o procedimento que eu devo tomar para arrumar esse erro?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mateus luz  Se comprou faz pouco tempo, aconselho trocar por um Pentium G4560. Vai sobrar dinheiro, e o desempenho é praticamente o mesmo ^^...

4 minutos atrás, mateus luz disse:

vamos ao erro eu coloquei o processador na placa-mãe apliquei a pasta térmica coloquei o cooler e liguei na tomada, depois de 10 a 20 segundo o pc liga e desliga e liga consecutivamente, qual o procedimento que eu devo tomar para arrumar esse erro?

Primeiramente, cite:

  • A configuração completa do seu computador;
  • Se você tentou se privar minimamente da energia eletrostática;
  • Aparece a parte inicial para poder acessar a BIOS, ou desliga antes de iniciar? Solta algum beep, ou coisa do tipo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, mateus luz disse:

meu pc e tem uma placa-mãe ga-h110m-h e ela suporta ate 7 geração que é o caso do processador.

Não é BEM assim..

 

Ela é compatível com sétima geração? Sim, porém, ela precisa de atualização de BIOS pra isso.. Fez a atualização??

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda não fiz, se caso eu atualizar ele funcionara ?

Como eu posso fazer a atualização ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, mateus luz disse:

ainda não fiz, se caso eu atualizar ele funcionara ?

Como eu posso fazer a atualização ?

 

Pra atualizar a bios dessa placa tem que ter um cpu da 6ª geração... aí atualiza a bios e o 7xxx irá funcionar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, mateus luz disse:

meu processador e um Intel Pentium G4400  3.30GHZ 3.30GHZ

É Skylake.. Volta com ele e veja a versão da BIOS que está instalada....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×