Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vitória Bianchi

GTX 660 Ti com suposto problema

Recommended Posts

Bem... Eu criei conta nesse site somente pra resolver esse problema maldito, li as regras e os tópicos e espero estar postando no lugar certo.

 

Minha placa-mãe é uma Gigabyte GA-H110M-A, com um i5-6400, Gigabyte GTX 660 Ti 2GB e 8 GB de RAM. 

A todos que eu perguntei, me disseram que essa configuração deveria rodar GTA V perfeitamente, e de fato, já vi gente rodar com essa configuração muito de boa, e também está de acordo com os requisitos do jogo...

 

Vou, abro o jogo e só pra garantir coloco todos os gráficos no mínimo e vou jogar. Legal, o FPS fica mais de 60 em qualquer situação, maneiro. Mas depois de uns 40 minutos (às vezes é até menos, já chegou a acontecer isso com 10 minutos de jogo) de jogo, o jogo começa a engasgar pra caramba e logo apresenta problemas. "Grand Theft Auto V parou de funcionar"

Isso acontece com outros jogos também, com qualquer jogo "pesado" sabe? Tipo uns jogos como Far Cry 4, Assassin's Creed Syndicate (o Syndicate eu já meio que sabia que ia dar problema porque eu acho ele pesado demais pra um PC como o meu, mas arrisquei de qualquer forma), Watch Dogs. 

Eu já formatei meu computador e segui um monte de palhaçada que falam pra fazer no YouTube, tentei mudar pra um outro driver que dizem que foi o "último que a nVidia lançou que presta", se não me engano era o 347.88. 

Fiz um teste com uma EVGA GT 730 que eu tinha guardada, obviamente fiquei com o FPS horrível mas o crash que rolava com a GTX660 Ti não rolou. Isso já é meio que uma garantia de que o problema tá na placa de vídeo, mas de qualquer forma, preciso de certeza absoluta, por isso vim até aqui.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Van Jacques disse:

fonte ? 

EVGA 600B, isso é informação suficiente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, uma boa fonte (tenho 3 primas dela da serie 750alguma coisa) 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Van Jacques disse:

sim, uma boa fonte (tenho 3 primas dela da serie 750alguma coisa) 

Então, o que você acha que pode ser o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tomando como base de comparacao, o jogo gta v

 

Requisitos mínimos:
Sistema Operacional: Windows 8.1 64 Bit, Windows 8 64 Bit, Windows 7 64 Bit Service Pack 1, Windows Vista 64 Bit Service Pack 2* (*placa de vídeo NVIDIA é recomendada para o Vista OS)
Processador: Intel Core 2 Quad CPU Q6600 @ 2.40 GHz (4 CPUs) / AMD Phenom 9850 Quad-Core Processor (4 CPUs) @ 2.5 GHz
Memória: 4 GB
Placa de vídeo: NVIDIA 9800 GT 1 GB / AMD HD 4870 1 GB (DX 10, 10.1, 11)
Placa de som: 100% compatível com DirectX 10
Espaço em disco: 65 GB
Drive de DVD

 

Especificações recomendadas:
Sistema Operacional: Windows 8.1 64 Bit, Windows 8 64 Bit, Windows 7 64 Bit Service Pack 1
Processador: Intel Core i5 3470 @ 3.2 GHz (4 CPUs) / AMD X8 FX-8350 @ 4 GHz (8 CPUs)
Memória: 8 GB
Placa de vídeo: NVIDIA GTX 660 2 GB / AMD HD7870 2 GB
Placa de som: 100% compatível com DirectX 10
Espaço em disco: 65 GB
Drive de DVD

adicionado 2 minutos depois

partindo do principio que todos equipamentos do pc estão ok e a configuração minima esta presente, só resta a parte de drivers atualizados da placa de video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Temperaturas estão ok?

Conhece o MSI Afterburner? Com ele dá pra acompanhar em tempo real as temperaturas, clocks, enquanto joga. Ou abre o HWInfo e deixa rodando em segundo plano.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Phoenyx disse:

Temperaturas estão ok?

Conhece o MSI Afterburner? Com ele dá pra acompanhar em tempo real as temperaturas, clocks, enquanto joga. Ou abre o HWInfo e deixa rodando em segundo plano.

Não cheguei a verificar depois de formatar o PC, mas antes eu tinha feito isso e as temperaturas estavam normais. Se precisar eu verifico de novo.

adicionado 1 minuto depois
5 minutos atrás, Van Jacques disse:

tomando como base de comparacao, o jogo gta v

 

Requisitos mínimos:
Sistema Operacional: Windows 8.1 64 Bit, Windows 8 64 Bit, Windows 7 64 Bit Service Pack 1, Windows Vista 64 Bit Service Pack 2* (*placa de vídeo NVIDIA é recomendada para o Vista OS)
Processador: Intel Core 2 Quad CPU Q6600 @ 2.40 GHz (4 CPUs) / AMD Phenom 9850 Quad-Core Processor (4 CPUs) @ 2.5 GHz
Memória: 4 GB
Placa de vídeo: NVIDIA 9800 GT 1 GB / AMD HD 4870 1 GB (DX 10, 10.1, 11)
Placa de som: 100% compatível com DirectX 10
Espaço em disco: 65 GB
Drive de DVD

 

Especificações recomendadas:
Sistema Operacional: Windows 8.1 64 Bit, Windows 8 64 Bit, Windows 7 64 Bit Service Pack 1
Processador: Intel Core i5 3470 @ 3.2 GHz (4 CPUs) / AMD X8 FX-8350 @ 4 GHz (8 CPUs)
Memória: 8 GB
Placa de vídeo: NVIDIA GTX 660 2 GB / AMD HD7870 2 GB
Placa de som: 100% compatível com DirectX 10
Espaço em disco: 65 GB
Drive de DVD

adicionado 2 minutos depois

partindo do principio que todos equipamentos do pc estão ok e a configuração minima esta presente, só resta a parte de drivers atualizados da placa de video

O driver da placa de vídeo tá atualizado, já tentei desinstalar usando o DDU e depois instalando outra versão (como citei lá) e não funcionou. Mas isso foi antes de formatar o computador, formatei tem cerca de uma semana e tá tudo atualizado direitinho

Compartilhar este post


Link para o post
Compartilhar em outros sites

se nao estiver jogando, o pc roda numa boa, estavel o tempo todo, por horas e horas ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Van Jacques disse:

se nao estiver jogando, o pc roda numa boa, estavel o tempo todo, por horas e horas ?

Sim, tranquilo, sem problema nenhum. Mas basta eu jogar que em 40 minutos o jogo apresenta problemas. Só que depois do crash ele continua rodando tranquilo, não preciso reiniciar o PC nem nada do tipo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o penultimo teste seria colocar uma outra placa, igual a Gigabyte GTX 660 Ti 2GB para ver como rodava.

o ultimo teste seria colocar uma placa superior na tua maquina para ver o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx

Então, eu verifiquei com o MSI Afterburner...

A temperatura da placa de vídeo ficou entre 65 e 75 (o tempo todo). Quando o jogo vai crashar, ele sempre congela a tela por mais ou menos 2 segundos antes de realmente ficar preto, e eu vi que no momento em que crashou o jogo a temperatura estava 74. Que eu saiba é uma temperatura normal...

E sobre o processador, ficou entre 60 e 65 o tempo todo também. 

Aliás, uma coisa que eu achei MUITO estranha foi que no Age of Empires III (abri o jogo somente pra verificar se as configurações que coloquei no Afterburner estavam corretas) a temperatura da placa de vídeo ficou muito mais alta, coisa de 80 graus pra cima, chegou até a uns 83, 84. Logo então pensei "no GTA V então vai ficar um absurdo..." mas no GTA V ficou mais baixo, wtf...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu SO é Windows 7 Ultimate 64 Bits. Lembro que antes de formatar meu PC, muitas pessoas diziam que Windows 10 provavelmente resolveria meus problemas com GTA V, mas eu nunca botei muita fé. Hoje, jogando, eu falei sobre meu problema com o jogo pra um gringo que jogou na mesma sessão que eu, ele disse que tinha o mesmo problema no Windows 7 e que quando atualizou pro Windows 10 o problema desapareceu. E então? Será que eu devo atualizar pro Windows 10? Eu já estaria fazendo isso agora, mas quero ter certeza perguntando pra vocês daqui, sabe como é... Essas coisas demoram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitória Bianchi

 

Isso sempre foi assim ou começou de um tempo pra cá? Sendo placa mais antiga, o lance de driver é mais sensível.. Até te diria pra usar um driver mais antigo, pra ver se para..

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RS Faria disse:

@Vitória Bianchi

 

Isso sempre foi assim ou começou de um tempo pra cá? Sendo placa mais antiga, o lance de driver é mais sensível.. Até te diria pra usar um driver mais antigo, pra ver se para..

Já usei um driver antigo, continuou a mesma coisa. O que penso agora é sobre atualizar o SO, muita gente me disse que o Windows 10 resolveria. O que você acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitória Bianchi Talvez possa ser problema de temperatura, experimenta colocar um ventilador de lado e joga um pouco, caso o jogo não crashe possa ser problema da temperatura. Também há chances de ser o W7 experimenta colocar um W10 e vê se resolve seus problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Vitória Bianchi disse:

Já usei um driver antigo, continuou a mesma coisa. O que penso agora é sobre atualizar o SO, muita gente me disse que o Windows 10 resolveria. O que você acha?

Não sei te dizer, pois não uso.. Mas, vale a tentativa..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não é temperatura, se com a outra plaquinha não trava, deve ser problema na 660TI. Quanto tempo de uso?

Driver se recuperou de um erro, já apareceu esse tipo de mensagem?

 

Testa baixar o clock do GPU da placa, ~100MHz, e tenta novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x Primeiro vou fazer o que o @Phoenyx me falou, que não exige muito "tempo". Somente minha última opção será o Windows 10 porque é um pouco demorado e tal. 

17 minutos atrás, Phoenyx disse:

Se não é temperatura, se com a outra plaquinha não trava, deve ser problema na 660TI. Quanto tempo de uso?

Driver se recuperou de um erro, já apareceu esse tipo de mensagem?

 

Testa baixar o clock do GPU da placa, ~100MHz, e tenta novamente.

Sim, já apareceu esse erro. Hoje não aparece mais... E sobre isso que você falou em diminuir, seria o "Core Clock (MHz)" no MSI Afterburner?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, H3yF3n1x disse:

@Vitória Bianchi Talvez possa ser problema de temperatura, experimenta colocar um ventilador de lado e joga um pouco, caso o jogo não crashe possa ser problema da temperatura. Também há chances de ser o W7 experimenta colocar um W10 e vê se resolve seus problemas.

Não tenho nenhum ventilador no momento pra colocar do lado do PC, mas pelo que eu vi as temperaturas estão ok, mas assim que eu tiver um que seja desses de deixar onde quiser eu coloco aqui sim..

adicionado 0 minutos depois

@Phoenyx Então, só pra ter certeza, é para eu vir aqui no Afterburner e definir o Core Clock para -100, certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx

Antes de relatar como foi, quero dizer que não tenho certeza se já citei nesse tópico que além do crash meu GTA V tem problemas com gargalo. Antes de crashar, ele começa a ter gargalos. É assim que funciona: quando ele dá o primeiro gargalo, já sei que a qualquer momento pode crashar, e quanto mais tempo passa, com mais frequência os gargalos ocorrem. Peço desculpas se não falei isso antes.

 

Agora, relatando o que aconteceu depois de fazer o que você disse, meu jogo não crashou. Mas eu não sei se não crasharia caso eu continuasse jogando, porque eu joguei por uns 30 ou 40 minutos (pode levar um pouco mais pra crashar né), não aguentei a queda de FPS chata pra caramba. O que rodava a 60FPS fixo, (descia pra 40 em áreas com muitas folhas e tal, jogando com as texturas em "normal") agora rodava em 60FPS somente nos primeiros minutos e depois já começava a queda pra 30 a 20. Eu sei que isso não é por causa do local ou da situação no jogo, porque saindo do meu apartamento ficava sempre 60 FPS, e depois que a queda começou, na rua do lado da minha casa o FPS ficava 28! E os gargalos que citei acima continuaram também.

Editado por Vitória Bianchi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, então... Eu atualizei meu SO para Windows 10 e testei o jogo. Nada de gargalo, nada de FPS baixo, por alguns minutos eu realmente achei que o problema tinha sido resolvido e... Não. Depois de uma hora e meia de jogo, crashou novamente. Mas foi sem travar, foi do nada mesmo, com o jogo rodando perfeitamente, com a temperatura da GPU e CPU normais, usando 6.5 GB de RAM (meu PC tem 8GB). O erro agora é outro, é o tal de ERR_GFX_D3D_INIT, ele acontecia comigo há muito tempo, mas foi substituído pelo "Grand Theft Auto V parou de funcionar". Agora parece que ele retornou. Que pena, cada vez é uma coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitória Bianchi Isso me parece o DirectX desatualizado, tenta atualizar-lo, e atualiza os drivers também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×