Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa noite!
Minha config:
Ryzen 1700 + GTX 1060 6GB + 16GB Ram + Fonte EVGA 500w

O que acontece é que meus jogos estão no topo de qualidade que o jogo permite, mas o FPS vive oscilando forte, e não importa qual o nivel grafico do jogo, ele vive oscilando entre os mesmo numeros.
Exemplo ... PUBG, seja jogando no Low ou no High, o FPS fica entre 30 e 40 .... isso se nao rolar tiroteio, que cai para 20-30. O mesmo vale para CSGO e Infestation!
No momento irei reinstalar o driver da placa de video ... mas só, não tenho mais ideias.
Meu S.O. é o Windows 10 e todos os jogos foram testados com V-Sync ligado e desligado (o resultado nao muda)
Alguma ideia ?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lobarinhas Como estão as as temperaturas? Além disso você verificou quem não está rodando direito? A percentagem de uso dos componentes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kris Wannieg Cara ... achei a solução, mas meio curiosa.
Assim, as temperaturas estavam boas, o uso da CPU e GPU não passavam dos 70%
Os drivers devidamente atualizados.

Mas a opção de energia do computador estava em "Economia de energia", e eu fiquei tipo ????????????????????????
Ai joguei para o equilibrado, e voltou a ter bom desempenho. Uma coisa tão simples que me passou despercebida hahahahahaha.
Mas obrigado mesmo assim!

  • Obrigado 1
  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lobarinhas Geralmente são as coisas bobas que dão maior dor de cabeça mesmo porque a gente ignora elas, rs.

 

Obrigada por vir falar da sua solução, pode ajudar outros no futuro :thumbsup:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×