Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
AlexNasci

Falha ao obter endereço IP TL-WPA 4220KIT (TP-LinkAV500 WIFI Powerline Extender)

Recommended Posts

Precisava aumentar o alcance de minha rede doméstica e, por isso, comprei e instalei o TL-WPA 4220KIT (AV500 WIFI Powerline Extender). Após utilizá-lo por mais de um ano sem problemas, de repente os dispositivos que antes estavam conectados nele como celulares, notebook MACBook Pro não conectam mais pois aparece a mensagem "falha ao obter o endereço IP".  Tudo parece ok como sempre, contudo os dispositivos não conectam. Como posso resolver? Obrigado antecipadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou um reset físico no aparelho? Houve algum aumento de aparelhos elétricos na casa ou troca de fiação/quadro elétrico?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Ciro

Tentei o reset físico. Nada foi acrescido ou mudado na rede elétrica. Continua na mesma situação.

 

Obrigado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Tente atualisar para a nova versão de firmware disponivel no site da tplink, pode ser que resolva, além de fazer um upgrade do seu AV500 para AV600. tome cuidado a´penas em verificar qual é a versão do seu power line VER 1.0, 1.2, 1.3, e se o seu é sigla EU ou não. verifique sempre isto antes de atualizar. aqui está o link https://www.tp-link.com/br/download/TL-WPA4220KIT.html  escolha a versão do seu aparelho antes, para isto veja a etiqueta da tplink com a informações esta logo abaixo do plug de energia. eu atualizei os meus e viraram AV600, melhorou a performance de sincronismo pela rede eletrica.

 

Outra coisa, como falou de numero IP se não é o seu Modem banda larga que não está mandando esta informação, pois o Powerline atua como AP e não como roteador, portanto que fornece os números IPs é o Modem Banda larga da sua operadora. Tive problemas no Power line com o modem da Dlink 2740e um preto com duas antenas, parece uma imcompatibilidade

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×