Ir ao conteúdo
  • Cadastre-se
lucianonogsan

Placa de rede onboard da P7I45GC-M não funciona

Recommended Posts

ola galera, estou com um problma, tenho um pc com placa-mãe P7I45GC-m versão 1.0 (eu sei, é das antigas). essa placa chegou aqui em casa por esses dias e ta funcionando direitinho,mas o problema é que não conecta na internet de jeito nenhum, já resetei bios, reinstalei drivers, nada, já testei outro cabo também mas não adiantou. olhei no setup e a rede esta ativada. deixei passar alguma coisa??? se for defeito na placa de rede onboard que placa offboard eu tenho que comprar para solucionar o meu problema???  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou se a entrada de rede da placa está oxidada? Tente passar um limpa contatos nos terminais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

usei limpa contatos, infelizmente nem sinal de vida:(

adicionado 9 minutos depois

to achando que a placa de rede ta queimada mesmo, alguem da uma dica de uma placa boa e barata offboard que pegue na minha placa, uso s.o windows 8.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Luciano, pode ser que tenha ficado algum driver "fantasma" ao reinstalar e está dando conflito. você pode checar se é isso achando os drivers ocultos: abre uma linha de comando (cmd, como administrador) e digita: set devmgr_show_nonpresent_devices=1. Sai da linha de comando (escreve exit e dá enter) e aí abre o gerenciador de dispositivos, clica em mostrar drives ocultos e aparecem os drivers fantasmas, como se estivessem meio esmaecidos. Desinstala o que for da rede e reinicia. Se o windows tentar instalar o driver, deixa para ver o que acontece. Deve instalar direito sem o "fantasma". Se não, tenta reinstalar.

 

Outra coisa que eu lembro vagamente é que no tempo do win7 muita gente tinha problema de rede que não conectava. Confesso que não lembro mais qual era a solução (talvez criar outra rede?), mas era algo medianamente simples e acho que com um google dá para achar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas no linux tambem não ta funcionando Arutha, nem pisca nem nada, tudo tá indicando que tá queimada mesmo,  mas to em dúvida aqui, não sei qual tipo de placa de rede preciso comprar pra resolver o problema, alguem me ajuda com esse problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nem no linux funciona, eu partiria para comprar uma placa offboard, simplesmente porque não tenho mais conhecimento pra sugerir outras tentativas rsss.

Na verdade, comprar uma offboard pode até ser uma boa, será mais moderna. Que tipo de placa? Pergunte no fórum de redes, porque eu, por exemplo, não entendo de boas marcas nem modelos. O que você precisa saber é:

1 Qual é sua rede: se for uma banda larga fibra etc, precisa ser mais moderna, se for uma de cabo mais antiga, nem tanto (você pode examinar as especificações de seu modem/roteador, coisas como 300, 150, 54 são velocidades).

2 Quais entradas sua placa-mãe tem para ela: pci, pci-e? Ou você prefere uma wi-fi?

3. Quanto teu bolso segura rsss

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×