Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
armageddon1312

RESOLVIDO Reaproveitar amplificador de Rádio

Recommended Posts

Olá amigos, inicialmente quero dizer que meu conhecimento em eletrônica é bem ridículo pequeno, e estou tentando aprender algo.
Tenho um rádio Panasonic antigo modelo SA-AK200 [DATASHEET PDF] que está com problemas no display e leito de CD, quero usar somente a parte do amplificador + transformador dele, encontrei os pinos pra fazer a entrada de áudio, mas tem 2 problemas, só está ligando com a placa Main Circuit conectada e o som está saindo extremamente distorcido (usei como fonte de áudio o celular com um cabo P2). Alguém poderia ajudar?

 

P_20180306_135254.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você esta aplicando o som nos pinos 3 e 4 do conector CN500?, esta usando o pino 5 como o comum de entrada de som?

Experimente também colocar um capacitor de 10uF/25V em série com as entradas positivas de som.

E não  esqueça de que o circuito esta sem volume! O que você jogar na entrada será amplificado como se estivesse em volume máximo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Bcpetronzio disse:

Você esta aplicando o som nos pinos 3 e 4 do conector CN500?, esta usando o pino 5 como o comum de entrada de som?

Experimente também colocar um capacitor de 10uF/25V em série com as entradas positivas de som.

E não  esqueça de que o circuito esta sem volume! O que você jogar na entrada será amplificado como se estivesse em volume máximo!

Valeu, resolveu meu problema. Eu estava colocando o som no IC500, agora funcionou certo, o que fiz a mais foi jumpear todas as entradas porque esse amplificador tem os graves e agudos separados, tive que colocar um interruptor em outro conector pra servir de botão On/Off. Também peguei um 7.5v no CN501 para ligar uma decodificadora USB/Bluetooh.
A única coisa que quero por ainda é um potenciômetro para regular o volume. Sabe qual serviria?

adicionado 5 minutos depois

Bonito não ficou, mas é funcional :D:D:D:D

P_20180307_173148.jpg

P_20180307_173210.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O controle de volume pode ser feito por um potenciômetro duplo de 10K, as ligações ficaria como no desenho abaixo.

Onde se lê canal R/L PC, seria a entrada de som do equipamento a ser amplificado, e onde se lê canal R/L saída, seria onde você ligaria nos pinos 3 e 4 do conector, o pino 5 seria ligado no terra do potenciômetro...

Potenciômetro PC.png

Qualquer dúvida, dê um retorno...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vou comprar o potenciômetro junto com outras coisinhas daqui a uns dias. Como meu objetivo é aprender, tu consegue me explicar mais ou menos do porque esse é o potenciômetro certo?

Outra coisa, notei que fica um ruído no som quando uso o decodificador, no modo de FM e auxiliar é baixo, mas no bluetooth fica impossível usar. Essa interferência só acontece quando eu uso o rádio como fonte de energia pra plaquinha, testei ligar ela na fonte de bancada e o ruído some. Acho que preciso filtrar o + de algum jeito, saberia como?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@armageddon1312 O potenciômetro foi dimensionado para aparelhos que possuem um nível de som de saída relativamente alto! O normal é usar potenciômetros de 47K, (Não é seu caso!)

Pelo seu relato, me pareceu que você esta enfrentando problemas de grandes de interferência na alimentação do módulo! Se for interferência via "AR", não tem muito o que fazer! Se for interferência na alimentação, você pode colocar em paralelo com o capacitor de filtro de tensão do secundário, um  capacitor  de 100KpF/50V ou 250V tanto faz!

A intenção é eliminar ruídos de alta frequência na linha de alimentação do módulo BT!

Uma outra saída barata seria comprar um desses carregadores de celulares de camelôs para alimentar o circuito!

Mas a ligação do terra (comum entre as entradas) é imprescindível para a eliminação dos ruídos!...

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

uma vez fiz uma coisa, acho que era mais ou menos assim:

peguei o fio do cabeçote do deck de fita e apliquei som ali... (com as devidas chaves da parte do botão play acionadas)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, BloodCeltics Lopes disse:

uma vez fiz uma coisa, acho que era mais ou menos assim:

peguei o fio do cabeçote do deck de fita e apliquei som ali... (com as devidas chaves da parte do botão play acionadas)

Sim, isso é possível.

Mas a impedância do cabeçote é tão baixa que dependendo do sinal aplicado gera uma distorção que não se entende nada do som aplicado.

A mesma coisa acontece quando usamos a entrada de Toca Discos com agulha magnética pra isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Mestre88 disse:

Sim, isso é possível.

Mas a impedância do cabeçote é tão baixa que dependendo do sinal aplicado gera uma distorção que não se entende nada do som aplicado.

A mesma coisa acontece quando usamos a entrada de Toca Discos com agulha magnética pra isso.

Valeu pela explicação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×