Ir ao conteúdo
  • Cadastre-se
Léo Walk

Roteador TL-WR740N parou de funcionar as 4 portas LAN

Recommended Posts

Boa noite amigos. O problema surgiu quando a minha placa pci express - 4 portas usb 3.0 (foto  01) que instalei no meu PC há bastante tempo parou de funcionar. Nisso abri a maquina e conectei está placa na outra entrada PCI Express. Ao ligar o PC novamente as portas USB 3.0 extras voltaram a funcionam, só que a minha conexão via cabo RJ45 ligada ao roteador parou (foto 02). Pensei que era mau contato e ate inverti os lados do cabo e nada (foto 03)!!! Removi o cabo Wan do roteador e liguei direto no PC e o sinal de rede funcionou, mas ficou com um ponto de exclamação informando que havia  sinal, mas sem rede. Logo descartei a possibilidade do cabo LAN estar com problemas. Fiz os testes nas quatro portas e inclusive conectei no meu notebook, mas nem sinal de vida. Só estou conseguindo conexão via wifi usando o meu notebook e smartphone. O que aconteceu? Será que o roteador desconfigurou alguma coisa referente a essas quatro portas? Uma observação: A muito tempo mudei o sistema deste roteador pra um mais seguro diferente do que vem de fabrica. Instalei o "OpenWrt Attitude Adjustment 12.09" (foto 04) isso há uns 3 anos e sempre tudo funcionou muito bem. Acredito que não seja nada referente a esse sistema, mas sim quando eu resolvi mudar a placa PCI Express de lugar (foto 05). Eu até pus essa placa no lugar antigo, mas nada resolvido. Alguma sugestão?

01.jpg

02.jpg

03.jpg

04.png

05.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estanho, ne?! ja deixou ele um tempo desligado e ligou de novo. OpenWrt nao uso, uso o Gargoyle no meu aqui "mesmo modelo do seu", fazer um reset ai nele e verificar se voltam a funcionar as portas ou os transformadores de rede do mesmo queimou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, tchagas disse:

Estanho, ne?! ja deixou ele um tempo desligado e ligou de novo. OpenWrt nao uso, uso o Gargoyle no meu aqui "mesmo modelo do seu", fazer um reset ai nele e verificar se voltam a funcionar as portas ou os transformadores de rede do mesmo queimou.

Boa noite e obrigado pelas dicas. Amanhã quando estiver com a cabeça mais fria vou seguir suas dicas. O ruim é se eu tiver que resetar este roteador. Antes vou anotar as configurações dele pra não ter que entrar em contato com a minha provedora de internet...rsrsrsrs... agora se for os transformadores de rede do roteador que queimou isso será um problema pra mim, mas fazer o que, não é mesmo!? Rsrsrsrs...este roteador é bem antigo. Acredito que devo ter ele há uns 10 anos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Léo Walk disse:

Boa noite e obrigado pelas dicas. Amanhã quando estiver com a cabeça mais fria vou seguir suas dicas. O ruim é se eu tiver que resetar este roteador. Antes vou anotar as configurações dele pra não ter que entrar em contato com a minha provedora de internet...rsrsrsrs... agora se for os transformadores de rede do roteador que queimou isso será um problema pra mim, mas fazer o que, não é mesmo!? Rsrsrsrs...este roteador é bem antigo. Acredito que devo ter ele há uns 10 anos.

Sim, rsrs. Tenho um desse tambem que queimou o transformador de rede ai troquei esses dias, qualquer coisa avisa ai que tentamos ajudar a resolver.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, tchagas disse:

Sim, rsrs. Tenho um desse tambem que queimou o transformador de rede ai troquei esses dias, qualquer coisa avisa ai que tentamos ajudar a resolver.

Bom dia. Fui tentar resetar o roteador, só que o sistema OpenWrt Attitude Adjustment 12.09 mudou a função do botão reset. Leia este trecho de um site o qual fala sobre o assunto:

 

"É comum escutar alguém dizendo que "o roteador não reseta mais". Sim, com o OpenWRT, o botão "reset", normalmente escondido dentro de um furo no gabinete, não serve para zerar o roteador. Ele é a entrada para iniciar o modo de recuperação. Porém, ele somente pode ser acionado durante um pequeno momento após iniciar o roteador. Logo que o roteador é ligado e o OpenWRT assume o controle, ainda antes de ler as mudanças do disco e configurações, ele envia um pacote UDP pela rede com o seguinte conteúdo: "Please press button now to enter failsafe". Nesta hora, pressione o botão, mas seja rápido. Uma dica é observar o primeiro pacote enviado pelo roteador depois de ligado nas informações da placa de rede. Este primeiro pacote será o aviso do modo de recuperação. Em geral, na ausência do botão de "reset", um botão físico qualquer é usado."

 

Pense numa bronca. Instalei esse sistema justamente porque ouvi relatos que ele torna o roteador mais seguro. Tenho quase certeza que esse problema das portas LAN não tem nada a ver com as configurações do roteador, até porque parou do nada de funcionar. Estou pesquisando aqui um meio de voltar para a versão original do sistema deste roteador. Se é que existe. :tw_cold_sweat:

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Léo Walk disse:

Bom dia. Fui tentar resetar o roteador, só que o sistema OpenWrt Attitude Adjustment 12.09 mudou a função do botão reset. Leia este trecho de um site o qual fala sobre o assunto:

 

"É comum escutar alguém dizendo que "o roteador não reseta mais". Sim, com o OpenWRT, o botão "reset", normalmente escondido dentro de um furo no gabinete, não serve para zerar o roteador. Ele é a entrada para iniciar o modo de recuperação. Porém, ele somente pode ser acionado durante um pequeno momento após iniciar o roteador. Logo que o roteador é ligado e o OpenWRT assume o controle, ainda antes de ler as mudanças do disco e configurações, ele envia um pacote UDP pela rede com o seguinte conteúdo: "Please press button now to enter failsafe". Nesta hora, pressione o botão, mas seja rápido. Uma dica é observar o primeiro pacote enviado pelo roteador depois de ligado nas informações da placa de rede. Este primeiro pacote será o aviso do modo de recuperação. Em geral, na ausência do botão de "reset", um botão físico qualquer é usado."

 

Pense numa bronca. Instalei esse sistema justamente porque ouvi relatos que ele torna o roteador mais seguro. Tenho quase certeza que esse problema das portas LAN não tem nada a ver com as configurações do roteador, até porque parou do nada de funcionar. Estou pesquisando aqui um meio de voltar para a versão original do sistema deste roteador. Se é que existe. :tw_cold_sweat:

 Pra voltar precisa que ao menos uma porta LAN funcione, faça o seguinte... pegue um cabo de rede e conecte uma ponta na LAN 1 e outra na LAN2, veja se vai acender algum led referente as portas no roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, tchagas disse:

 Pra voltar precisa que ao menos uma porta LAN funcione, faça o seguinte... pegue um cabo de rede e conecte uma ponta na LAN 1 e outra na LAN2, veja se vai acender algum led referente as portas no roteador.

 

Pesquisando aqui encontrei um meio de fazer a reversão para o sistema de fabrica do roteador. Vou seguir o tutorial pra instalar o sistema e só então ver no que vai dar.

 

Atualizado: Em uma parte do vídeo o youtuber fala que esse procedimento não pode ser feito via wifi. Só pelo cabo de rede conectado na porta LAN 1. O problema é que nenhuma porta deste roteador está funcionando, logo não dará certo. Alguma solução amigo pra este problema?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, tchagas disse:

 Pra voltar precisa que ao menos uma porta LAN funcione, faça o seguinte... pegue um cabo de rede e conecte uma ponta na LAN 1 e outra na LAN2, veja se vai acender algum led referente as portas no roteador.

 

Boa tarde!!! Consegui resolver o problema. Primeiro peguei a versão original do sistema do roteador (wr740nv4_en_3_12_11_up(111130).bin) e fiz a reversão de firmeware. Após ele reiniciar, eu consegui resetar o roteador pelo botão de reset. Nisso, as portas LAN voltaram a funcionar!!! Como no site da TP-LINK havia uma nova versão do firmeware em português, aproveitei pra atualizar o roteador. Problema resolvido!!! :thumbsup:

 

Obs:. No vídeo o youtuber alerta que não faça a reversão pelo wifi, só pelas portas LAN, mas como o meu roteador não funcionava nenhuma porta, eu resolvi arriscar e funcionou. Ele também havia mencionando de que o usuário deveria restaurar as configurações de fabrica do OpenWrt antes da reversão. Mais uma vez, quebrei essa regra e deixei tudo do mesmo jeito e ao fazer a reversão para o firmaware de fabrica deu tudo certo. 

 

Esse foi o vídeo que me ajudou: 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Léo Walk disse:

 

Boa tarde!!! Consegui resolver o problema. Primeiro peguei a versão original do sistema do roteador (wr740nv4_en_3_12_11_up(111130).bin) e fiz a reversão de firmeware. Após ele reiniciar, eu consegui resetar o roteador pelo botão de reset. Nisso, as portas LAN voltaram a funcionar!!! Como no site da TP-LINK havia uma nova versão do firmeware em português, aproveitei pra atualizar o roteador. Problema resolvido!!! :thumbsup:

 

Obs:. No vídeo o youtuber alerta que não faça a reversão pelo wifi, só pelas portas LAN, mas como o meu roteador não funcionava nenhuma porta, eu resolvi arriscar e funcionou. Ele também havia mencionando de que o usuário deveria restaurar as configurações de fabrica do OpenWrt antes da reversão. Mais uma vez, quebrei essa regra e deixei tudo do mesmo jeito e ao fazer a reversão para o firmaware de fabrica deu tudo certo. 

 

Esse foi o vídeo que me ajudou: 

 

Bom que funcionou! Fez algumas coisas arriscada mas... funcionou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×