Ir ao conteúdo
  • Cadastre-se
edersonsergiocoelho

Computador Desliga a Tela e não volta mais

Recommended Posts

Bom pessoal, gostaria de uma ajuda o que pode estar acontecendo com meu computador, que eu já não sei o que eu faço mais, bom o que acontece é, que meu PC liga normal e na verdade as vezes pena pra ligar a placa-mãe as vezes acusa o LED da memória, mas quando liga passa um tempo e a tela do PC desliga e não volta mais eu tenho duas RX 480 e a Placa de Vídeo pelo menos posso afirmar que não está com problemas, pois testei em outro PC, as outras peças infelizmente não consegui testar, pois não tenho outra, mas o que é mais estranho porque em modo de segurança não dá problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente ligar o pc com apenas um pente de memoria no slot1, e depois com o segundo pente no slot1

independente do resultado, repita o processo, no slot2 de memoria 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, edersonsergiocoelho disse:

Bom pessoal, gostaria de uma ajuda o que pode estar acontecendo com meu computador, que eu já não sei o que eu faço mais, bom o que acontece é, que meu PC liga normal e na verdade as vezes pena pra ligar a placa-mãe as vezes acusa o LED da memória, mas quando liga passa um tempo e a tela do PC desliga e não volta mais eu tenho duas RX 480 e a Placa de Vídeo pelo menos posso afirmar que não está com problemas, pois testei em outro PC, as outras peças infelizmente não consegui testar, pois não tenho outra, mas o que é mais estranho porque em modo de segurança não dá problema?

 

pode ser problema na fonte. Qual o modelo da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques  já tinha feito esse teste também com a memoria até mudar de slot continuo a mesma coisa.

adicionado 1 minuto depois

@rob_araujoo é uma Corsair de 850W exatamente o modelo não lembro mais é 850 alguma coisa. A fonte eu pensei que era o menos que poderia ser mais posso fazer um teste com uma fonte de um amigo pra ver.

adicionado 47 minutos depois

@rob_araujoo você mencionou a fonte lembrei de uma coisa também o computador não desliga, isso seria sintoma da fonte? ele só apaga a tela e não volta mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desconsiderando o superaquecimento do processador (que causa o desligamento automatico do sistema), somente testando a fonte para saber realmente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques  Superaquecimento no processador não é eu já tive super aquecimento, mais comprei um cooler novo faz tempinho já o T3 da CoolerMaster não tive mais problemas quanto a isso já analisei a temperatura do meu AMD e não passa dos 50 graus quando desliga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentou ligar o pc, apenas com o basico ? processador, video e memoria ?   

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques desculpa amigo, a descrição do meu PC está totalmente desatualizada a única coisa que existe aí ainda é o Monitor rs minha placa-mãe é uma Asus Crosshair Formula V e agora tenho duas RX 480 eu já testei as duas em outro PC e funciona normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentou ligar o pc com apenas uma placa de video, por vez ?

alguma funcionou normalmente sozinha, conectada na placa-mãe ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques Nenhuma funcionou normalmente em meu PC fiz o teste ligando uma por vez, mas no PC do meu amigo aonde eu fiz o teste funcionou perfeitamente, tentei trocar de Slot também nada adiantou.

adicionado 0 minutos depois

@Van Jacques tinha comentando que não desliga em modo de segurança o PC mais desliga do mesmo jeito ontem a noite presenciei isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentou colocar uma placa de video qualquer em tua placa-mãe, para verificar se funcionava ?   (este eh o penultimo teste a ser realizado. o ultimo seria trocando apenas a fonte, ,identica de preferência)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques este teste não porque não tenho mais além do que essas duas, no sábado já combinei com um amigo pra gente fazer um teste com a fonte não é a mesma mas ele tem uma fonte boa também da CoolerMaster.

adicionado 7 minutos depois

@Van Jacques Eu emprestei minhas Placa de Vídeo pro meu amigo e ele uso quase 2 semanas e não teve nenhum problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desconsiderando defeito nas placas de video (o que parece evidente), só resta testar uma outra fonte na tua placa-mãe. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

problemas com a fonte ou placa-mãe, implicam em males maiores, para os demais componentes de um pc, como video, processador, memoria e hd's (este ultimo, o item mais importante do pc).

dos males, que seja o menor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×