Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
John_new

Placa PCI-E Wireless em Notebook...Problemas de instalação

Recommended Posts

Boa noite,estou com um problema,que tá cozinhando os meus miolos...

Estou tentando trocar uma placa Wifi do meu note por uma com Bluethoth,entretanto,a nova placa adquirida não funciona.

A placa original é uma Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC . E a que estou tentando instalar é uma intel centrino wireless-n 1030 model 11230bnhmw.

Alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Este dispositivo não pode iniciar. Tente atualizar os drivers para este dispositivo. (Código 10)"

 

esse é o erro que ocorre....bem como já tentei de tudo,instalei os drivers do fabricante,reinstalei...

mas não deu certo de forma alguma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é nova não....retirei de um note HP que eu tenho aqui.Mas como ele estragou a carcaça e não tinha como fazer um upgrade,também não é viável o seu concerto,eu comprei outro note barato,Core i7 de Terceira geração,mas sem Bluethoth.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ô amigo....eu não tenho quase nenhum conhecimento em relação ao Linux....

mas vou fazer uma pesquisa...

adicionado 0 minutos depois

devo rodar ele com o Virtualbox?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

ô amigo....eu não tenho quase nenhum conhecimento em relação ao Linux....

 

Não é necessário nenhum conhecimento adicional/avançado de Linux para rodar este teste. Além disso no YouTube você deve achar vários tutoriais a respeito.

 

Citação

devo rodar ele com o Virtualbox?

 

Obviamente em seu notebook, afinal é a placa wireless dele que precisa ser testada.

 

Citação

Parceiro..eu pesquisei sobre e estou baixando o Hirens.BootCD ....Esse serve o propósito?

 

Não.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Spoiler

 

@ciro-mota

Eu consegui man....eu rodei o Ubunto pelo pendrive e a placa funcionou...tentei habilitar o bluetooth mas não consegui.

agora,pelo windows nada.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente reinstalar o driver via Gerenciador de Dispositivos. A mensagem informa um problema com a chave de exclusões do Windows Defender, confira isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a placa funcionou no Linux, então a princípio trate-se de um problema com drivers. Você deverá encontrar um driver compatível e instalar.

 

Utilize os PIDs de hardware dela para localizar.

 

Acesse o Gerenciador de Dispositivos -> item de hardware a ser localizado o driver -> guia "Detalhes" -> copie as informações existentes na aba detalhes do item "IDs de Hardware".

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota ,mano...eu acabei de fazer como você instruiu...

PCI\VEN_8086&DEV_008B&SUBSYS_53158086&REV_34
PCI\VEN_8086&DEV_008B&SUBSYS_53158086
PCI\VEN_8086&DEV_008B&CC_028000
PCI\VEN_8086&DEV_008B&CC_0280
 

bem como eu já tinha localizado os drivers no próprio site da Intel,mas não tive êxito.

Será que é algum problema no registro? Utilizei o CCleaner ,pra ver se é o registro,mas sem sucesso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

heim @ciro-mota ,eu tava navegando pelo site da Intel,e lá pude ver o seguinte informativo:

 

Nota: Alguns adaptadores de rede sem fio Intel mais antigos não são suportados no Windows 10. Esses adaptadores podem ter funcionado em versões anteriores do Windows, mas não funcionam no Windows 10:

Intel Centrino® Wireless-N 1000,1030

Intel Centrino® Advanced-N 6200, 6230

 

será que não há jeito mesmo?

vou tentar o drive que você me passou...mas ai....desde já,agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tentei instalando o driver que você me mandou...mas eu já tinha tentado com ele...

O que me deixou intrigado é que,eu peguei um note de um amigo meu,cuja a placa dele tem o combo wireless/bluetooth ,só que da Broadcomm.O resultado foi que,o Wireless funcionou normalmente,mas o Bluetooth não.Nem com todos os drivers que eu tentei.Daí,como o note opera com o Windows 7, instalei minha placa e instalei o driver.

O resultado e que,não funcionou no note dele também.

To pensando em comprar uma placa mais atual,só que dual band com o bluetooth,mas tô com medo desse problema.

O interessante é que,depois que montei meu note com a placa que já vem nele,sem o bluetooth,outras opções ficaram visíveis no gerenciador de dispositivo.Logo depois que reiniciei,as opções sumiram novamente.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×