Ir ao conteúdo
  • Cadastre-se
Nath Aizawa

Computador desligando ao abrir um jogo ou aleatoriamente

Recommended Posts

Olá, sei que muita gente já deve ter perguntado algo parecido aqui mas não achei nenhum tópico que fosse semelhante ao meu caso. 

 

No caso em questão, eu venho enfrentando um problema bem chatinho de que meu pc anda desligando ao abrir algum jogo pesado, tipo CS:GO, Rocket League e Overwatch. Eu ando com esse problema faz una meses mas nunca me incomodou tanto, passou a me incomodar agora que esse problema não é somente com jogos pesados mais, tá acontecendo em momentos imprevisíveis, as vezes eu nem estou com algo aberto e meu computador desliga. Eu usava um estabilizador e, quando o pc desligava com jogo, o estabilizador também desligava, desligando tudo o que estava ligado nele. Decidi trocar o estabilizador, o problema "parou" por um tempo, mas depois voltei a enfrentar o mesmo problema, a diferença é que com esse estabilizador novo, somente o computador desligava, o estabilizador permanecia ligado normalmente. Vocês sabem me dizer o que poderia ser o problema?

 

PS: Eu não sei muito da configuração do meu computador sobre a fonte e o processador pois não entendo muito dessa área, quando eu montei meu computador eu tinha apenas 13 anos e não sabia muito do que se tratavam as coisas, então eu só pedi pro moço montar com um orçamento adequado pros meus pais. Minha placa de vídeo é a GeForce GTX 750, embora eu ache que somente isso não vá ajudar muito kk

 

Agradeço todo o tipo de ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

   Isso provavelmente é um problema de fonte. Uma boa fonte não precisa estabilizador nem no-breaks, eles só atrapalham ela, se você tinha uma fonte boa com selo 80plus e etc, o estabilizador "estragou". Agora, se você tem uma fonte generica (aquelas de 70 reais baratinhas) ela pode não estar dando conta do recado. Vou resumir: Vai em algum lugar e peça para dar uma olhada na sua fonte. Por que de duas uma: O estabilizador estragou ela, ou ela não da conta das configs do pc. Valeu!

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nath Aizawa Primeiramente tire o estabilizador e teste sem ele.  Outra coisa, qual a sua fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, lnpott disse:

@Nath Aizawa Primeiramente tire o estabilizador e teste sem ele.  Outra coisa, qual a sua fonte ?

Seria seguro eu ligar o computador em uma extensão aqui? Porque a parte elétrica da minha casa é meio porca, bem medíocre e tenho medo de dar alguma coisa errado aqui. Mas se puder mesmo assim vou tentar. Minha fonte é Bluecase BLU 500 ATX 500W 50/60 Hz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa fonte não é muito confiável, recomendaria trocar ela. Segundo ponto é a rede elétrica, procure arrumar pois isso poderá gerar problemas maiores(até mesmo incêndios) na sua casa. Ligar em uma extensão adequada não tem problema algum, mas não esqueça de jogar seu estabilizador pela janela(Muita atenção para não acertar alguém).:thumbsup:

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Player Educado disse:

Bom dia.

   Isso provavelmente é um problema de fonte. Uma boa fonte não precisa estabilizador nem no-breaks, eles só atrapalham ela, se você tinha uma fonte boa com selo 80plus e etc, o estabilizador "estragou". Agora, se você tem uma fonte generica (aquelas de 70 reais baratinhas) ela pode não estar dando conta do recado. Vou resumir: Vai em algum lugar e peça para dar uma olhada na sua fonte. Por que de duas uma: O estabilizador estragou ela, ou ela não da conta das configs do pc. Valeu!

Parece que o jeito é arrumar uma fonte nova mesmo kk, valeu pela ajuda, cara ;)

adicionado 3 minutos depois
1 hora atrás, lnpott disse:

Essa fonte não é muito confiável, recomendaria trocar ela. Segundo ponto é a rede elétrica, procure arrumar pois isso poderá gerar problemas maiores(até mesmo incêndios) na sua casa. Ligar em uma extensão adequada não tem problema algum, mas não esqueça de jogar seu estabilizador pela janela(Muita atenção para não acertar alguém).:thumbsup:

Valeu, vou ver aqui se posso arrumar uma fonte nova e confiável. Tem alguma que você me recomendaria? Não conheço muito essa área. Sobre a eletricidade, é um problema que vai ser resolvido em breve, vou me mudar e pro lugar onde vou a rede elétrica é bem estável. Se bem que eu tô com esse pc a mais ou menos 3 ou 4 anos e nada de grave aconteceu (mas eu sempre usei o estabilizador, então talvez não seja tão inútil assim...)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nath Aizawa Na verdade é totalmente inútil e na verdade prejudicial ao seu equipamento, isso podem levar anos ou dias, é uma roleta russa.

Procure por uma CX450 da Corsair, vai te atender bem, gasta pouca energia em comparação as genéricas do mercado e atualmente está em um preço justo. 

Boa sorte e qualquer dúvida é só voltar aqui.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×